Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (http://duc.avid.com/forumdisplay.php?f=17)
-   -   Re-Installing older version...!!!!! (http://duc.avid.com/showthread.php?t=237360)

bootyt 01-22-2009 05:25 PM

Re-Installing older version...!!!!!
 
So...after upgrading to 7.4 for my M-BOX...I realized I lost a lot of critical plug-ins (T-Racks Mastering Suite). Wanting to finish some existing projects before moving forward with 7.4....I got rid of my upgrade and attempted to RE-LOAD 6.1 to re-gain my old plug-ins and finish some old work!

My Old Pro-Tools 6.1 appears to Install properly..however...when I try to Open Pro-Tools..I get this error message:

The Application "Pro Tools" could not be launched because of a shared library error: "4<Pro tools PPC dbg><Pro tools PPC dbg><DAE><FreeFic>"


help? anyone???? Bueller???..........

stumped...

BT

TOM@METRO 01-22-2009 05:44 PM

Re: Re-Installing older version...!!!!!
 
You might try running the "PT uninstaller.exe" first.

TOM@METRO 01-22-2009 05:54 PM

Re: Re-Installing older version...!!!!!
 
Or, go back to your last ghost image of your drive. That would be fastest and all of your plugs would be intact.

As a 3rd thought, have made sure you have the absolute latest updates on your plugins.


All times are GMT -7. The time now is 02:38 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com