Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2018 (http://duc.avid.com/forumdisplay.php?f=157)
-   -   Pro Tools 2018.1 low latency monitoring issues (http://duc.avid.com/showthread.php?t=396670)

stakeoutstudios 01-27-2018 01:55 AM

Pro Tools 2018.1 low latency monitoring issues
 
Has anyone else noticed problems with low latency monitoring in Pro Tools 2018.1?

Iím on a trash can Mac Pro with Sierra and Universal Audio Thunderbolt Apollos.

It seems to not work correctly (doubled sound as if it were off) then if you disable and re-enable LLM, it occasionally works as expected.

Iím doing my monitoring through Apollo DSP in Console.

john1192 01-27-2018 07:53 AM

Re: Pro Tools 2018.1 low latency monitoring issues
 
Quote:

Originally Posted by stakeoutstudios (Post 2471488)
Has anyone else noticed problems with low latency monitoring in Pro Tools 2018.1?

Iím on a trash can Mac Pro with Sierra and Universal Audio Thunderbolt Apollos.

It seems to not work correctly (doubled sound as if it were off) then if you disable and re-enable LLM, it occasionally works as expected.

Iím doing my monitoring through Apollo DSP in Console.

are the outputs your trying to use LLM on outputs 1&2 ??? could it be that when it works the tracks are set to this output and when they do NOT work they are set to something other than that ??

stakeoutstudios 01-27-2018 11:48 AM

Re: Pro Tools 2018.1 low latency monitoring issues
 
Quote:

Originally Posted by john1192 (Post 2471538)
are the outputs your trying to use LLM on outputs 1&2 ??? could it be that when it works the tracks are set to this output and when they do NOT work they are set to something other than that ??


No, itís not a user error, or a different output. Iím used to how it works / should work.

Itís a fully re-produceable bug unique to 2018.1

If you press alt-k to initiate input monitoring mode it now disables low latency monitoring (although itís still active in the menu)

Then if you disable and re-enable low latency monitoring, it works as expected.

I hope they fix this soon, Iíll log the bug shortly.

Jason

john1192 01-27-2018 11:50 AM

Re: Pro Tools 2018.1 low latency monitoring issues
 
Quote:

Originally Posted by stakeoutstudios (Post 2471586)
No, itís not a user error, or a different output. Iím used to how it works / should work.

Itís a fully re-produceable bug unique to 2018.1

If you press alt-k to initiate input monitoring mode it now disables low latency monitoring (although itís still active in the menu)

Then if you disable and re-enable low latency monitoring, it works as expected.

I hope they fix this soon, Iíll log the bug shortly.

Jason

ok, and i will see if i can repro here .. i personally rarely ever use LLM ..thx for logging

spock999 01-27-2018 02:53 PM

Re: Pro Tools 2018.1 low latency monitoring issues
 
No Problem with Old MacPro 2008 under Yosemite using a UA Apollo Firewire
I will check on my friend's RIG with a MacMini Server Running El Capitain and using a New Apollo 16.

I know it's not the same setup but maybe it will help your Trouble shooting

Good Luck

john1192 01-27-2018 04:10 PM

Re: Pro Tools 2018.1 low latency monitoring issues
 
ok, here is what i found .. i use my Lynx Mixer like you use Apollo Console ..

1) LLM disabled i hear the Doubling
2) LLM enabled i hear no Doubling, just my direct monitoring
3) LLM enabled, hit playback and i hear the track playing back then hit record, and i can then go in and out of record and punch in - hearing what is playing in Pre-Roll, then hear the Punch - my direct monitoring only, then hear the Post-Roll after recording ( i have pre and post on 1 bar) ...

4) LLM enabled, if i hit Alt-K to turn on Input Monitoring i hear Doubling, then turn that off and LLM is still enabled and the Doubling goes away

still not sure what i am doing wrong or what LLM is dpoing wrong .. this all seems correct to me ..

what recording Mode are you guys working in ?? Normal, Quickpunch, etc ?? maybe this is where the difference is ..

happy to be doing something wrong !!! just not sure what it is yet ...

stakeoutstudios 01-27-2018 04:18 PM

Re: Pro Tools 2018.1 low latency monitoring issues
 
Quote:

Originally Posted by john1192 (Post 2471657)
ok, here is what i found .. i use my Lynx Mixer like you use Apollo Console ..



1) LLM disabled i hear the Doubling

2) LLM enabled i hear no Doubling, just my direct monitoring

3) LLM enabled, hit playback and i hear the track playing back then hit record, and i can then go in and out of record and punch in - hearing what is playing in Pre-Roll, then hear the Punch - my direct monitoring only, then hear the Post-Roll after recording ( i have pre and post on 1 bar) ...



4) LLM enabled, if i hit Alt-K to turn on Input Monitoring i hear Doubling, then turn that off and LLM is still enabled and the Doubling goes away



still not sure what i am doing wrong or what LLM is dpoing wrong .. this all seems correct to me ..



what recording Mode are you guys working in ?? Normal, Quickpunch, etc ?? maybe this is where the difference is ..



happy to be doing something wrong !!! just not sure what it is yet ...



Thanks for that testing John, I wonder what is different about my system, it seems to be working correctly for you, but definitely not for me.

Iím usually working in quickpunch, Iíll experiment some more.

john1192 01-27-2018 04:26 PM

Re: Pro Tools 2018.1 low latency monitoring issues
 
Quote:

Originally Posted by stakeoutstudios (Post 2471660)
Thanks for that testing John, I wonder what is different about my system, it seems to be working correctly for you, but definitely not for me.

Iím usually working in quickpunch, Iíll experiment some more.

yeah, try not using QuickPunch for your tests ...

Oufti 02-06-2018 02:24 PM

Re: Pro Tools 2018.1 low latency monitoring issues
 
Having the same issue here on PT2018/iMac 2012-HighSierra/Apollo 8p. The only turnaround I found is to open the Playback engine Dialog window, then click OK and everything is back to normal, as long as I record on the same track (the issue comes back when arming a new track for recording).

climber 02-06-2018 06:27 PM

Re: Pro Tools 2018.1 low latency monitoring issues
 
Did a lot of recording here and didnít encounter this issue.


All times are GMT -7. The time now is 08:44 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com