Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Licensing & Accounts (http://duc.avid.com/forumdisplay.php?f=143)
-   -   System id not found in avid account (http://duc.avid.com/showthread.php?t=413666)

J.Andreas 01-16-2021 04:34 AM

Urgent: new license on hold
 
Just bought a reinstatement license, registered it, just to have it "on hold". Apparently need to validate system ID, but the link I'm supposed to use doesn't work, and just prompts me to enter the system ID myself which I can't find anywhere. The one that is on my old perpetual license doesn't work.

I need this to work ASAP... Started a support case but I'm guessing they won't get back to me in a few days. My case number is 04099168, if that is of any help for any avid staff that might be reading this.

Can anyone help shed some light on this? I'd be eternally greatful.

Daveolu 01-16-2021 12:51 PM

System id not found in avid account
 
Hi,I initially cross graded from LE to PT 11.3.1,i just purchased the Perpetual license but in my avid account i can't seem to find my System ID,pls what do i do cos i can't move forward with updating to new versions without the system id.Thanks

DigiTechSupt 01-16-2021 01:10 PM

Re: System id not found in avid account
 
Hello,

These would need to be handled by Avid CS so please start a support case through the Support Center in my.avid.com or watch for a case notice email if you have already done that.

Best regards,
DTS


All times are GMT -7. The time now is 06:39 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com