Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (http://duc.avid.com/forumdisplay.php?f=11)
-   -   > Track Routing Strangeness (http://duc.avid.com/showthread.php?t=240897)

Howardk 03-05-2009 07:09 PM

> PT 8 Track Routing Strangeness
 
OK, more than a few things have been acting weird since I started in PT8 put this is the strangest. I reopen a session, replace G-Channel on a snare with McDSP P4, now the kick is all distorted. I find it is playing thru a guitar audio track (with Eleven on it) .

A shutdown of ProTools fixed it. . . but now all the Real TapeDly Plugin Tracks are showing level on the track meter, even with nothing playing. .

I am running PT8 CS2, Mac Pro Quad 2.66 4 GB Ram, 10.5.6, HD 3, 2x192+AdatBridge, Delay Compensation Long.

Howardk 03-05-2009 08:23 PM

Re: > Track Routing Strangeness
 
Can't get Reel Tape Delay working any longer. . . it will not pass signal. Did a bunch of restarts, reinstantiated the Plugin. . . Plus the session clicks and pops as you stop/start or click the selector once in a while. Opened PT 7.4 and the same session, no problem. . . I guess I will reinstall ProTools 8 on the Leopard drive and see what happens.

Howardk 03-05-2009 09:40 PM

Re: > Track Routing Strangeness
 
Did the reinstall of ProTools CS 1 and CS2 along with Reel Tape Suite for good measure. Tape Suite is working again, but my mix is completely messed up. Bass guitar is up 6+ db. At this point the bass is coming thru on both the Bass Track and the Kick Drum track. . . I have the Bass and Kick Solo'd. When I mute the kick the bass goes down by about 6 db. The Kick Audio Track shows the Kick drum waveform, but is playing the bass guitar. Obviously I can't work this way.

crizdee 03-06-2009 01:08 AM

Re: > Track Routing Strangeness
 
Quote:

Originally Posted by Howardk (Post 1363105)
Did the reinstall of ProTools CS 1 and CS2 along with Reel Tape Suite for good measure. Tape Suite is working again, but my mix is completely messed up. Bass guitar is up 6+ db. At this point the bass is coming thru on both the Bass Track and the Kick Drum track. . . I have the Bass and Kick Solo'd. When I mute the kick the bass goes down by about 6 db. The Kick Audio Track shows the Kick drum waveform, but is playing the bass guitar. Obviously I can't work this way.

Hi,

maybe this session has become corrupt! so try importing into a new session with import session data and redo the bussing and outputs.

or If trashing your prefs didn't fix this, then re-build the i/o setup or at least re-build the busses page. sounds like some bussing has gone AWAL.

Chris

Howardk 03-06-2009 11:35 AM

Re: > Track Routing Strangeness
 
I trashed all prefs last night and it seemed ok, for now. Very strange one. . . I can't say I have ever had audio from one track playing on 2 tracks and the waveform displayed is completely different from what the track is playing. I did open the same session in PT 7.4 and it was fine.

Howardk 03-07-2009 04:41 PM

Re: > Track Routing Strangeness
 
Different day, different session, similar problem.

I am working on a mix, and all of a sudden a BG Voc is blasting loud. I hunt around and find it is playing thru one of the Kick mic tracks. I try a bunch of mutes and making Plugins inactive etc. . . finally i find that if i make a Filterbank F3 plugin inactive (on the vocal track), the vocal stops routing to the kick drum audio track, or if I make the Filterbank P4 inactive (on the Kick track) it stops the this strange routing as well. Very strange and very scary! Last i checked i was current with McDSP, but I see there are new updates on their site, so i will try that.

Howardk 03-07-2009 05:57 PM

Re: > Track Routing Strangeness
 
Updated all McDSP plugs and problem has disappeared, for now. . . I am hopeful it is a permanent fix. I shall check all my plugins to ensure they are most current next chance I get. . .

Keybeeetsss 03-07-2009 06:49 PM

Re: > Track Routing Strangeness
 
Howard u should be a sports analyst; Greattt play-by-play:D

Howardk 03-08-2009 12:02 AM

Re: > Track Routing Strangeness
 
Quote:

Originally Posted by Keybeeetsss (Post 1364079)
Howard u should be a sports analyst; Greattt play-by-play:D

Yea, I know I get a little verbose along the way:o I was hoping someone might know the solution, and posted it as I played around. All-in-all, DUC is my biggest savior when it comes to problem resolution. The other thing I try to do, is get back and post the solution, so that if someone else comes across the problem, the post might help. . . I grow tired of googling around, trying to solve a Windows XP problem to find 50 forum posts all over the internet, all years old and none with solutions. Hopefully we will do better here. . . So I worked for a couple more hours and no problems after the McDSP update. . . fingers still crossed. . .

Keybeeetsss 03-08-2009 12:53 AM

Re: > Track Routing Strangeness
 
Yeah I know what u mean; I try the same; explaining a/the solution but u know most will STILLLLL start 30 new threads before looking as they should... but anywayz, Keep the Commentary comin:D


All times are GMT -7. The time now is 06:39 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com