Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   Disappearing MIDI notes in regions???? (http://duc.avid.com/showthread.php?t=240438)

MdotCash 02-28-2009 12:29 PM

Disappearing MIDI notes in regions????
 
Some midi notes from previously recored regions vanish when i open a session, only a blank region block shows up with none of the notes i recorded inside it. It happens to midi tracks AND instrument tracks. It seems to happen at random not on all tracks or sessions. Anyone else have this problem or a solution to it????

Pro Tools 8, Imac, Leopard 10.5.5, 2.4ghz, 2GB, 320GB FW HD

filosofem 02-28-2009 12:32 PM

Re: Disappearing MIDI notes in regions????
 
Is your Track View selected as Blocks? Try Note View.





filosofem

MdotCash 02-28-2009 12:38 PM

Re: Disappearing MIDI notes in regions????
 
Yea i tried Note view, even tried opening the region up in the midi editor.... still nothing

filosofem 02-28-2009 12:47 PM

Re: Disappearing MIDI notes in regions????
 
Hmmm... okay, can you try these.

Delete Pro Tools preferences.
-Go to Users > “your user name” > Library > Preferences
-Delete 'com.digidesign.protoolsLE.plist', 'DAE Prefs' (folder), 'DigiSetup.OSX' and 'Pro Tools preferences'.
-Empty trash, then restart the computer.

Repair Permissions
-Quit Pro Tools and launch Apple's "Disk Utility" application, located in:

MacHD>Applications & Utilities.

-Select your boot drive (the whole drive, not the volume underneath the drive)
-Go to the 'First Aid' tab and select "Repair Disk Permissions"










filosofem


All times are GMT -7. The time now is 07:16 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com