Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools Express on Mac OS X (http://duc.avid.com/forumdisplay.php?f=95)
-   -   Installing Problems in OS 10.7.5 (http://duc.avid.com/showthread.php?t=350538)

dd_miles 02-01-2014 06:04 AM

Installing Problems in OS 10.7.5
 
1 Attachment(s)
I recently purchased a M-Audio bundle that includes a M-Track Plus interface and Pro Tools Express for use with a Music Technology class that I am teaching. My computer meets or exceeds all of the minimum system requirements.

I am on a Mid-2009 13-inch aluminum "unibody" MacBook Pro with Intel Core 2 Duo processors and 4 GB memory.

I successfully installed the software but am unable to open it. When I try to launch the program I receive the following error message (full screen shot attached below): "Check with the developer to make sure Pro Tools Express works with this version of Mac OS X. You may need to reinstall the application. Be sure to install any available updates for the application and Mac OS X."

When digging further down into the problem details in the report I find: "Dyld Error Message: Library not loaded: @executable_path/../Frameworks/DigiPlatformSupport.framework/Versions/A/DigiPlatformSupport
Referenced from: /Library/Frameworks/AFnd.framework/Versions/A/AFnd
Reason: Incompatible library version: AFnd requires version 10.3.7 or later, but DigiPlatformSupport provides version 10.3.3"

I can't find any help for this particular problem. I do not know which version of Pro Tools Express I have as the documentation in the box does not provide anything and I cannot launch the program to the point where I can click on "About Pro Tools."

I need this system up and running for my class!

dd_miles 02-01-2014 06:06 AM

Re: Installing Problems in OS 10.7.5
 
Oh… and I have already tried restarting the computer, uninstalling and reinstalling the software. Thank you for any help that you can provide. My students and I will greatly appreciate it!

jbrown7282 02-04-2014 03:47 PM

Re: Installing Problems in OS 10.7.5
 
Have you checked your Avid Account for the most current installers for PTE??

When you purchased your software did you get an install disk or was it a download??


Thanks
Jay

jbrown7282 02-04-2014 03:49 PM

Re: Installing Problems in OS 10.7.5
 
Also see this link for updated installers..

http://avid.force.com/pkb/articles/d...-3-4-Downloads


All times are GMT -7. The time now is 08:18 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com