Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Artist Series (http://duc.avid.com/forumdisplay.php?f=62)
-   -   Studio One 4/Artist Mix/Mojave (http://duc.avid.com/showthread.php?t=405256)

Peter Baird 06-17-2019 08:08 PM

Studio One 4/Artist Mix/Mojave
 
Anybody using this combination successfully? It used to work for me under High Sierra, but Mojave seems to have killed it. The Artist Mix panels work just fine with PT 2019.5, but I can't get Studio One to recognize them anymore. Hoping it's just me doing something stupid.

I have EUCON 19.5.1 installed.

Peter

mattrixx 06-19-2019 06:37 PM

Re: Studio One 4/Artist Mix/Mojave
 
Does StudioOne use the Mackie Protocol still? (sorry I am not overly familiar with S1).
If so, do you still see the Eucon midi ports available?
I ask, because since EuCon 19.5.1, mine have disappeared.

BoomTap 06-20-2019 07:34 AM

Re: Studio One 4/Artist Mix/Mojave
 
The new installer is tricky. Reinstall the Workstation.

Peter Baird 06-21-2019 10:52 AM

Re: Studio One 4/Artist Mix/Mojave
 
Quote:

Originally Posted by mattrixx (Post 2530184)
Does StudioOne use the Mackie Protocol still? (sorry I am not overly familiar with S1).
If so, do you still see the Eucon midi ports available?
I ask, because since EuCon 19.5.1, mine have disappeared.

Same here. Either Mojave or 19.5 broke the connection between the ethernet ports EuControl uses and the midi channels Studio One uses to talk to EUCON.

Just re-installed the Workstation Unified, no change. Not sure what you mean by tricky--there's only one option for Artist series products, everything else unchecks when you choose it.

Any other DAWs have their EUCON support killed by Mojave/19.5?

Peter

Peter Baird 07-05-2019 04:15 PM

Re: Studio One 4/Artist Mix/Mojave
 
Update 7/5/19:

I installed 19.5.1 on my laptop which is running High Sierra. Got it to recognize the mix panels, added Studio One to the EUCON Preferences, started Sudio One. Still no luck. So the problem isn't the Mac OS, it's either the new EuControl or the new Studio One release.

Eddie, if you stumble on this, have you had any other users with issues using Mackie Protocol with 19.5.1? The big hangup seems to be that the Ethernet-Midi connection doesn't work any more. I'll try opening a ticket with Presonus, but they're going to tell me the problem is EUCON.

Peter

mattrixx 07-05-2019 05:46 PM

Re: Studio One 4/Artist Mix/Mojave
 
Hi Peter,
Since the 19.5 (and 19.5.1) updates, I don't even see Eucon midi ports in my system.
So Mackie protocol is completely hosed here.

oops, I see I have already mentioned this earlier.

EddieJones 07-08-2019 07:06 PM

Re: Studio One 4/Artist Mix/Mojave
 
In the Mac Prefs Midi Studio is there no Euphonix midi device ?

mattrixx 07-08-2019 07:38 PM

Re: Studio One 4/Artist Mix/Mojave
 
Quote:

Originally Posted by EddieJones (Post 2532252)
In the Mac Prefs Midi Studio is there no Euphonix midi device ?

Hi Eddie,
Yes that is correct. There have not been any available Eucon midi ports since the 19.5.1 R44 REL version. (installed, uninstalled, re-installed, several times).
Also, not sure however, if it is related, but there is no AVID AVB driver showing for the S3 either. (not a biggie, as I don't use it in any case).

Cheers,
Matt

EddieJones 07-08-2019 07:58 PM

Re: Studio One 4/Artist Mix/Mojave
 
Matt, I can't remember if you posted an image of your midi studio so I can see if anything else is causing an issue?

mattrixx 07-08-2019 08:02 PM

Re: Studio One 4/Artist Mix/Mojave
 
Mm, can't remember either.. Here it is.

https://www.evernote.com/l/AKzsjsHbp...G54B/image.png


All times are GMT -7. The time now is 12:13 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com