Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2019 (http://duc.avid.com/forumdisplay.php?f=158)
-   -   Mojave compatibility (http://duc.avid.com/showthread.php?t=404556)

AlexLakis 05-09-2019 09:55 AM

Mojave compatibility
 
I don't see anything about Mojave compatibility, am I missing it? EDIT: It's there. :cool:

Also, interested in this: "Fixed various issues which could result in degraded streaming performance and -9171 or -9093 errors (Mac) (PT-241821)"

P_J 05-09-2019 10:02 AM

Re: 2019.5 is here!!
 
It's there:
http://avid.force.com/pkb/articles/e...tes&popup=true
Intel® Mac with macOS 10.12.6, 10.13.6, or 10.14.4

RobertDorn 05-09-2019 10:03 AM

Re: 2019.5 is here!!
 
Quote:

Originally Posted by AlexLakis (Post 2524459)
I don't see anything about Mojave compatibility, am I missing it?

Also, interested in this: "Fixed various issues which could result in degraded streaming performance and -9171 or -9093 errors (Mac) (PT-241821)"



Yes definitely Mojave compatible. Listed in the ‘what’s new’ read me on top together with 10.13 and 10.12

Don’t know about the second one, didn’t have any troubles so far on a pretty loaded session


Verzonden vanaf mijn iPhone met Tapatalk


All times are GMT -7. The time now is 02:37 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com