Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 12 (http://duc.avid.com/forumdisplay.php?f=142)
-   -   Delay compensation ignored on commit? (http://duc.avid.com/showthread.php?t=373894)

HMA 11-06-2015 03:03 PM

Delay compensation ignored on commit?
 
Does the timing of audio remain the same also on heavy delay compensation cases like committing an vocal track to WavesTune plugin.

A quick test shows that waveform moves along the timeline after commit. Or am I doing something wrong?

Wall2Wall 11-06-2015 03:11 PM

Re: Delay compensation ignored on commit?
 
that would be unfortunate.

HMA 11-06-2015 03:19 PM

Re: Delay compensation ignored on commit?
 
Quote:

Originally Posted by HMA (Post 2308844)
Does the timing of audio remain the same also on heavy delay compensation cases like committing an vocal track to WavesTune plugin.

A quick test shows that waveform moves along the timeline after commit. Or am I doing something wrong?

If I put heavy plugins on the same vocal track, like waves tune lite, debreath and cla vocals , I can expect odd behaviour on committing the track. For example after committing to waves lite tune plugin cla vocals plugin dissappeared on the new committed *.cm track. And the audio was moved several samples earlier compared to the original ?????

But one possible reason might be that the delay compensation value is on dark red...on an instable condition i suppose.

dankin 11-06-2015 03:32 PM

Re: Delay compensation ignored on commit?
 
No issues with Slate Trigger. Wonder if it's something to do with those plugins?

HMA 11-06-2015 03:49 PM

Re: Delay compensation ignored on commit?
 
Quote:

Originally Posted by dankin (Post 2308855)
No issues with Slate Trigger. Wonder if it's something to do with those plugins?

It is not the first time that long delay look ahead plugins are causing trouble. Debreath is one of those. Hope that in general there is no problem issue with committing to smaller latency plugins.

HMA 11-06-2015 04:24 PM

Re: Delay compensation ignored on commit?
 
I had a lot of muted and heavy duty plugins in the track when problem appeared. After reducing the plugins even waves debreath committed right without problems waveforms in the same spot in the timeline as the original ones.

connor@@vid 11-06-2015 04:32 PM

Re: Delay compensation ignored on commit?
 
We did a lot of validation in this area to make sure that things appear where they should. If the delay comp value is dark red it means it is beyond the maximum available amount of delay compensation so inaccurate compensation is expected. If you continue to have problems in normal conditions we'll need to get sessions (no audio needed) and attempt to reproduce issues internally. Thanks!

HMA 11-06-2015 05:09 PM

Re: Delay compensation ignored on commit?
 
1 Attachment(s)
Picture attached

connor@@vid 11-06-2015 05:26 PM

Re: Delay compensation ignored on commit?
 
Unfortunately this picture doesn't tell enough story to know what's at play. Whats the delay on the track you're committing. what commit options did you choose? Is the 0.002 second offset the specific problem or are there other issues? Thanks!

HMA 11-06-2015 05:31 PM

Re: Delay compensation ignored on commit?
 
Yes, the offset is around 2 ms. Same can be measured on the peaks that can be seen in the waveform. I did full track committment. The original can be seen above and the committed below. You can also see the plugins in the upper one. I had consolidate option on. In the track region start there is no offset, only in the waveform.


All times are GMT -7. The time now is 08:39 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com