Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Artist Series (http://duc.avid.com/forumdisplay.php?f=62)
-   -   Eucon Preferences, cannot add applications (http://duc.avid.com/showthread.php?t=367671)

hoeglund 05-07-2015 12:58 AM

Eucon Preferences, cannot add applications
 
Hi all,

After updating to v3.2.2 (inkl. successful firmware update of the Artist Mix) and Yosemite it doesn't work for me to drop any applications onto the Eucon preferences pane, anything I drag&drop there just "bounces back".

I've added Read&Write access to several system/user library and preferences folders for all users without any luck :(

Anyone?

Thanks

hoeglund 05-08-2015 01:51 PM

Re: Eucon Preferences, cannot add applications
 
As a workaround I added the apps manually in the EuControl preferences file com.euphonix.EuConSystem.plist using the plist editor "Pref Setter". Add the identifier, name, path, midi ports, and protocol under the node "EuCon Applications".

All's working fine again.

recur 05-08-2015 03:38 PM

Re: Eucon Preferences, cannot add applications
 
I've got the same issue, however no amount of hacking the preferences .plist is making any form of success for me.

Have purchased an ASC to get help with it but the IVR gobbled up the ASC and redirected me to a Japanese voicemail and hung up on me. :mad:

Seriously, how hard would it have been to test this prior to release? 6 months after Yosemite gets released we get the driver in a non functional form. Pretty poor form.


All times are GMT -7. The time now is 04:29 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com