Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 11 (http://duc.avid.com/forumdisplay.php?f=115)
-   -   plugins/ instrument tracks lost sound? (http://duc.avid.com/showthread.php?t=406368)

bifbangpow 09-19-2019 11:38 AM

plugins/ instrument tracks lost sound?
 
So I'm sitting here composing, and in the middle of using my Play plugin, i suddenly lose playback sound. It registers a signal when I trigger it with my midi keyboard, but I hear nothing.
I tried other plugins as well... xpand, mini grand, structure... all doing the same thing.
The track is going to the right output and actualy playback on other audio tracks play fine. I just cant seem to hear anything when I'm using an "instrument" track plugin.

please help.

pt 11.3
mbox pro 3
windows 7
hp zbook 15

albee1952 09-21-2019 08:55 AM

Re: plugins/ instrument tracks lost sound?
 
Set your MIX window view to include "Instrument". That adds a row across the top that will show actual assignment of where the midi info on the track is "going". I suspect maybe the assignment got messed up? This happens a lot if you do a track with 1 VI plugin, then change later to another plugin(the assignment is still "pointing" to the original plugin that is now missing).

zixis9 09-22-2019 10:49 AM

Re: plugins/ instrument tracks lost sound?
 
Ive experienced the same thing from time to time. What works for me is, open track output, and for some unknown reason to me, there are 2 track ones. when I get no sound from an instrument track its been because the output is defaulting to the second track one.click the top track one and you should be good.

bifbangpow 09-27-2019 01:35 PM

Re: plugins/ instrument tracks lost sound?
 
None of that is working. Also now its showing no signal from my midi controller/keyboard. AND it won't play the midi I've already recorded even though the plugin I'm using is set up in the input.

I've also already done all of this: http://avid.force.com/pkb/articles/e...ia-USB-or-MIDI

Anyone know what I should do next?


All times are GMT -7. The time now is 08:41 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com