Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   FireWire and USB Audio Interfaces (Win) (http://duc.avid.com/forumdisplay.php?f=19)
-   -   003 not recognized on Windows 10? (http://duc.avid.com/showthread.php?t=404886)

ergalthema 05-24-2019 01:20 PM

003 not recognized on Windows 10?
 
I just switched from Mac to Windows. I installed the 003 driver v9.0.8 from here: http://avid.force.com/pkb/articles/d...02-003-Drivers

I've restarted the computer. Every audio setting I check only lists the Realtek soundcard. Why isn't the 003 appearing? I have the firewire going through a Mini DisplayPort adapter.

Darryl Ramm 05-24-2019 01:41 PM

Re: 003 not recognized on Windows 10?
 
FireWire through a mini-DisplayPort adapter... sorry there is no such thing.

You are probably confusing a Thunderbolt to Firewire adapter, same physical connector but that is all. Any I am guessing your PC does not have Thunderbolt. If it’s a connector directly on a graphics card it is not Thunderbolt. You need PCIe FireWire adapter card or similar... or a different interface.

ergalthema 05-24-2019 01:49 PM

Re: 003 not recognized on Windows 10?
 
Quote:

Originally Posted by Darryl Ramm (Post 2527061)
FireWire through a mini-DisplayPort adapter... sorry there is no such thing.

You are probably confusing a Thunderbolt to Firewire adapter, same physical connector but that is all. Any I am guessing your PC does not have Thunderbolt. If itís a connector directly on a graphics card it is not Thunderbolt. You need PCIe FireWire adapter card or similar... or a different interface.

Ah, ok. Didn't realize Mini DisplayPort and Thunderbolt are the same connector. Seems kind of weird and confusing, but oh well.

Might be time to ditch the 003 anyway. I'm moving away from Avid/Mac toward Reaper/Windows.

Darryl Ramm 05-24-2019 02:23 PM

Re: 003 not recognized on Windows 10?
 
... oh itís confused lots of people the same as USB-C does not necessarily mean Thunderbolt 3. Or the different HDMI/HDCP standards. These industry organizations are just awful at clarity and helpful marketing. And itís going to keep getting confusing with USB 4 being based on Thunderbolt 3.

If your PC had just about any spare PCIe slot then a cheap FireWire card (as long as it has a TI chipset) will get you going. If you go there folks here can recommend specific cards.

OTOH if you are leaving Pro Tools you have already given up on the control surface features of the 003 so switching to a new interface is easier... and now you know to make sure not to look at Thunderbolt interfaces.

albee1952 05-24-2019 06:51 PM

Re: 003 not recognized on Windows 10?
 
FWIW, I am running a 003 rack on Windows 10 with the latest 2015.5 version of PT(and its on a VIA firewire connection which traditionally doesn't work):o


All times are GMT -7. The time now is 10:50 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com