Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 12 (http://duc.avid.com/forumdisplay.php?f=142)
-   -   Scarlett 18i 20 headphones not working (http://duc.avid.com/showthread.php?t=391843)

Miguel Recendez 06-20-2017 11:31 PM

Scarlett 18i 20 headphones not working
 
I just purchased a brand new Scarlett 18i 20. Everything is working fine with Pro Tools, but I am not getting any sound coming out from Headphone jack 1 or 2 at all.

How do I get sound to come out of both headphone jacks? Is this a common issue, or did I just get a defective one?

Can somebody please help?

Thank you in advance for your time,
Miguel

lesbrunn 06-21-2017 09:00 AM

Re: Scarlett 18i 20 headphones not working
 
Quote:

Originally Posted by Miguel Recendez (Post 2436067)
I just purchased a brand new Scarlett 18i 20. Everything is working fine with Pro Tools, but I am not getting any sound coming out from Headphone jack 1 or 2 at all.

How do I get sound to come out of both headphone jacks? Is this a common issue, or did I just get a defective one?

Can somebody please help?

Thank you in advance for your time,
Miguel

It's been a while now since I used an 18i20, but I think the headphone outs are wired to specific outputs on the interface. You need to make sure those outputs are active when you want to use headphones. I think it's outputs 7&8, but I could be wrong. It's all in the manual. Mind you, I very politely didn't say RTFM. :D:D:D


All times are GMT -7. The time now is 02:39 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com