Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools HDX & HD Native Systems (Win) (http://duc.avid.com/forumdisplay.php?f=97)
-   -   Other DAWs Not Recognising HD Native Card [solved] (http://duc.avid.com/showthread.php?t=388805)

Aten 02-11-2017 04:50 PM

Other DAWs Not Recognising HD Native Card [solved]
 
Hi Everyone,

Is the driver for this inside PT10HD? This is what I have installed. Sonar & Presonus Studio One are not recognising my Avid hardware.

Any advice is much appreciated. Thank you.

PT10HD on HD Native PCI
192 I/O
Windows 7

Drew Mazurek 02-11-2017 05:34 PM

Re: Other DAWs Not Recognising HD Native Card
 
Install the HD driver.

Aten 02-12-2017 12:29 AM

Re: Other DAWs Not Recognising HD Native Card
 
Hi Drew

Would you elaborate please?

Is this on the PT 10 disc or can I download it from somewhere? I thought the driver is automatically installed during PT10 installation.

Thanks,
Michael.

Drew Mazurek 02-12-2017 05:29 AM

Re: Other DAWs Not Recognising HD Native Card
 
Quote:

Originally Posted by Aten (Post 2412175)
Is this on the PT 10 disc or can I download it from somewhere? I thought the driver is automatically installed during PT10 installation.

It's in its own folder on the disc. Or it can be downloaded from your Avid acct.

Aten 02-13-2017 10:41 PM

Re: Other DAWs Not Recognising HD Native Card
 
Thanks Drew.

Success! for others seeking the same resolution, you will find the driver here; http://avid.force.com/pkb/articles/e...nload/en379411

edaubs 05-31-2017 09:39 AM

Re: Other DAWs Not Recognising HD Native Card [solved]
 
Did you end up getting this to work with Sonar? I am considering buying a native card so I can use the Omni.


All times are GMT -7. The time now is 03:14 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com