Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools Express on Windows (http://duc.avid.com/forumdisplay.php?f=96)
-   -   Can't locate hardware (http://duc.avid.com/showthread.php?t=392116)

Soir 06-30-2017 09:35 AM

Can't locate hardware
I had a MacBook w/ PT 8LE, due to flooding it all got destroyed. I had a external hard drive w/ everything backed up, and I needed a cheap way to continue, so I just bought PT Express/Fast Track Duo/ILok2 off of EBay, it seemed to be all new in original packaging. The only computer that came through untouched is a PC with Windows 7 SP-1. After downloading and installing everything numerous times, I still get the message "Can't locate hardware, make sure it's plugged in and on and retry". Anyone have any ideas?

Southsidemusic 06-30-2017 11:20 AM

Re: Can't locate hardware
Welcome to the Community

Sorry to hear about that, You should start here and post back all the info needed like complete computer specs and external drive specs and everything else. Make a sandra repor. They are free and post it here.

Start here

Soir 06-30-2017 12:01 PM

Re: Can't locate hardware
Thanks, a bunch

Soir 07-01-2017 10:08 AM

Re: Can't locate hardware
Thanks for the info. Here are Specs on my PC. The message that I get is "UNABLE TO LOCATE HARDWARE" I have a Fast Track Duo interface. I have downloaded the latest drivers. I have installed/uninstalled/reinstalled Pro Tools Express, and the Fast Track Drivers several times now to no avail. I even paid for a single incident support. I've tried the Fast Track Duo on another system and it works. My computer says that it is connected and working properly. Thanks for any help
SiSoftware Sandra

Host Name : Jeff-PC
Workgroup : WORKGROUP

Model : HP Compaq 8200 Elite SFF PC 103C_53307F G=D
Serial Number : 2UA20*****
Chassis : HP Mini Tower
Mainboard : HP 1495
Serial Number : 2UA20*****
BIOS : HP J01 v02.15 11/10/2011
TPM - Trusted Platform Module : IFX 1.02 (PCR 24)
Intel vPro :
Total Memory : 7.9GB DIMM DDR3

Processor : Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz (4C 3.3GHz, 3.3GHz IMC, 4x 256kB L2, 6MB L3)
Socket/Slot : FC LGA1155

Memory Controller : HP Core (Sandy Bridge) DRAM Controller 100MHz, 2x 4GB DIMM DDR3 1.33GHz 128-bit, Integrated Graphics

Memory Module(s)
Memory Module : Elpida EBJ41UF8BCF0-DJ-F 4GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-34-10-5)
Memory Module : Hynix (Hyundai) HMT351U6CFR8C-H9 4GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-34-10-5)

Video System
Monitor/Panel : Dell Computer DELL P2210
(1680x1050, 22.0")
Video Adapter : Intel(R) HD Graphics (6CU 30SP SM4.1 850MHz/1.1GHz, 80kB L2, 64MB DDR3 1.33GHz 128-bit, Integrated Graphics)

Graphics Processor

Storage Devices
TOSHIBA DT01ACA100 (1TB, SATA600, 3.5", 7200rpm, 23MB Cache) : 932GB (C:)
hp DVD-RAM GH80N (SATA150, DVD+-RW, CD-RW, 2MB Cache) : N/A (D:)

Logical Storage Devices
System Reserved : 100MB (NTFS, 4kB) @ TOSHIBA DT01ACA100 (1TB, SATA600, 3.5", 7200rpm, 23MB Cache)
Hard Disk (C:) : 931GB (NTFS, 4kB) @ TOSHIBA DT01ACA100 (1TB, SATA600, 3.5", 7200rpm, 23MB Cache)
Optical Drive (D:) : N/A @ hp DVD-RAM GH80N (SATA150, DVD+-RW, CD-RW, 2MB Cache)

LPC Hub Controller #1 : HP Q67 LPC Controller
Audio Device : HP Cougar Point High Definition Audio Controller
Audio Codec : Realtek Semi Realtek 662 High Definition Audio
Serial Port(s) : 2
Disk Controller : HP Cougar Point 6 port SATA AHCI Controller
USB Controller #1 : HP Cougar Point USB Enhanced Host Controller #2
USB Controller #2 : HP Cougar Point USB Enhanced Host Controller #1
SMBus/i2c Controller #1 : Intel ICH SMBus
SMBus/i2c Controller #2 : IPMI T1 Controller

Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Network Services
Network Adapter : Intel(R) 82579LM Gigabit Network Connection (Ethernet, 1Gbps)

Operating System
Windows System : Microsoft Windows 7 Ultimate 6.01.7601 (Service Pack 1)
Platform Compliance : x64

Time2paint 07-11-2017 07:45 PM

Re: Can't locate hardware
Re: Pro Tools Express can't locate hardware.

Please help me~ Trying hard to get ProTools up & running, but
I also have the "Unable to locate hardware" error with
Protools Express 10.3.4
I've installed (and uninstalled) Asio 10,13,14, because none worked.

My Equip:
DigiDesign MBox2, (activated driver from Avid Legacy drivers)
64 Bit Processor
6 core Processor
Windows 7
iLok 2nd gen (driver shows to be active)
Protools Express 10.3.4

Not sure where to go from here.

Thank you to all the wonderful tech-savy young people - you are great.

Southsidemusic 07-11-2017 07:48 PM

Re: Can't locate hardware
Try starting PT with the N key held down and when popup window pops up choose the Mbox and see if that works :-)

Time2paint 07-11-2017 08:05 PM

Re: Can't locate hardware
Hi Christopher,
Boy was that a fast response!

Just tried this and I didn't see a pop up window, just the same msg...Unable to Located Hardware. Held the N Key down while clicking on Protools icon.

Thank you so much for giving me something to try!

Southsidemusic 07-11-2017 08:10 PM

Re: Can't locate hardware
There should be a popup window as that trick is used by many many people here so I am stumped here and the fact we have only ever worked with Mac computers I will escalaate this to a few PC guys if no one jumps in who are Windows experts so hang tight and if you have time and energy try the N key a few more times before giving that up.

Best of Luck and someone or multiple members will jump in :-)

And of course Welcome to the Community :-)

Time2paint 07-12-2017 09:41 PM

Re: Can't locate hardware
I've tried the N key a few more times, and no luck. Could it have anything to do with using an MBox2 (Digidesign) with ProTools Express? I know a few years have passed since a post I read was written, and perhaps some changes have been made... but just wondering.

All times are GMT -7. The time now is 07:23 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com