Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 11 (http://duc.avid.com/forumdisplay.php?f=115)
-   -   Pro Tools 11 won't start (http://duc.avid.com/showthread.php?t=343646)

simproaudio 08-23-2013 07:05 PM

Pro Tools 11 won't start
 
Dear Friends,

I was wondering if anyone has had the same problem. I was using PT11 for few weeks now on my macbook without any problems. Today I tried to open it and it crashes on startup. :( It is loading on the plugins but once it starts to load VeriFi plugin it crashes....I tried like 50 times..... Reinstalling and rebooting computer did not help. I can copy crash report in the next message if that helps.

I'll very much appreciate if anyone can help. Is there a support ticket system by AVID? I tried to find it but it buried somewhere on their website so I could not find it.

Thank you in advance.
Serafim

simproaudio 08-23-2013 07:18 PM

Re: Pro Tools 11 won't start
 
My system is OS X 10.8.4 (12E55)
2.6 GHz Intel Core i7
16 GB 1600 MHz DDR3

Southsidemusic 08-23-2013 07:33 PM

Re: Pro Tools 11 won't start
 
Quote:

Originally Posted by simproaudio (Post 2076235)
My system is OS X 10.8.4 (12E55)
2.6 GHz Intel Core i7
16 GB 1600 MHz DDR3

Hey

Have you tried to trash the Preferences/p.list files as they can be a culprit?

Scroll down on this page to the info on how to trash prefs/databases and DAE aswell as plists and do this very thoroughly
http://duc.avid.com/showthread.php?t=54888

Also, If that doesn't help try removing the VariFi plugin and restart PT and see if that does anything or if it hangs on other plugins.

Best
Christopher

simproaudio 09-04-2013 08:53 AM

Re: Pro Tools 11 won't start
 
Thanks for your help but it did not solve the problem.

I tried deleting preferences but for some reason I did not see the regular files 'com.digidesign.protoolsLE.plist', 'DAE Prefs' (folder), 'DigiSetup.OSX' and 'Pro Tools preferences', as described here http://duc.avid.com/showthread.php?t=54888

Instead I had only these files associated to Pro Tools located at Preferences>Avid>Pro Tools:
AvidListFile.txt
DSIPrefs
InstalledAAXPlugIns

I have also tried to delete plugin VariFi itself but even after deleting and trashing it Pro Tools still won't start!. It would still show loading VariFi plugin even though I have deleted it and, after it crashes again, the VariFi file appears back in plugin folder.....

Finally I decided to completely erase my hard drive and to clean install Mac OS (Mountain Lion) completely. I installed PT 11 on clean system and......same problem!!! Crashes on loading VariFi plugin..... I cannot open Pt 11 at all after wiped harddrive and clean install of the software....It is so strange because I haven't have problems with it before. Was using PT 11 for couple of months with no issues...and now this is happening.

I don't know what to do! Please help if you can!! Is there a way to get ahold of Avid about this?

simproaudio 09-04-2013 09:14 AM

PT 11 won't start! Please help!
 
Dear Friends,

I was wondering if anyone has the same problem. I was using PT11 for few weeks now (for about a year I was using Pro Tools 10) on my Macbook Pro Retina without any problems.

All of the sudden it stopped working. I'm trying to open it and it crashes on startup. It is loading the plugins but once it starts to load VeriFi plugin it crashes....I tried like 50 times..... Reinstalling and rebooting computer did not help. I can copy crash report in the next message if that helps.

I tried deleting preferences...no luck. Deleting VariFi plugin: even after trashing it it appears back when I start Pro Tools (PT11 again crashes on loading this plugin).

Finally I wiped my harddrive and did clean install of MAc OS (10.8.4) and PT11: same thing!!! I can't start Pro Tools 11 any more!

I'll very much appreciate if anyone can help. Is there way to contact AVID about this?

Thank you in advance.
Serafim

Kenny Gioia 09-04-2013 11:19 AM

Re: Pro Tools 11 won't start
 
I just merged them in case there's some info in one of them that's not in the other.

Thanks.

simproaudio 09-04-2013 11:27 AM

Re: Pro Tools 11 won't start
 
Thank you for merging them! I am just trying to find the solution for my problem as soon as possible! Can't believe I am the only one who seem to have this issue.

Southsidemusic 09-04-2013 11:44 AM

Re: Pro Tools 11 won't start
 
Quote:

Originally Posted by Kenny Gioia (Post 2079398)
I just merged them in case there's some info in one of them that's not in the other.

Thanks.

Thanks Kenny. I will delete my post then :p

Craig F 09-04-2013 12:41 PM

Re: Pro Tools 11 won't start
 
did you let the software updater do it's damage (there is a known history of the Delta updater that the auto update uses interfering with the opening of Pro Tools)
if so try downloading the Combo updater and run that

simproaudio 09-06-2013 03:03 PM

Re: Pro Tools 11 won't start
 
Dear Friends,

It turned out to be an application that was causing my Pro Tools 11 to crash on startup. The application is Razer Synapse 2.0, a tool for tweaking my Razer mouse and keyboard. After unistalling of Razer Synapse 2.0, Pro Tools is working, ... reinstall and it crashes again....no idea why it is causing it!

Hope this helps somebody who will run into this problem.

Such a relief!


All times are GMT -7. The time now is 09:17 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com