Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 12 (http://duc.avid.com/forumdisplay.php?f=142)
-   -   Pro Tools doesn't respond & respond recursivly (http://duc.avid.com/showthread.php?t=387652)

WoodLeg 12-31-2016 10:52 AM

Pro Tools doesn't respond & respond recursivly
 
Hello everyone,

First of all, I wish you lots of good music for the new year :D

I have a problem with my pro tools on Windows. I hope I'm in the good thread of the forum.

ProTools behaviour:
Every thing start perfectly. The issue appears after.
When every thing is launched, my Pro Tools 12 respond for 5sec then freeze for 5sec then respond again for 5sec then freeze again for 5sec indefinitly. I have no error message.
When I look at my Desktop resources management, everything is good (almost no resource taken). Same thing with the pro tools performance analysis.

I'm pretty sure, it does not come from my desktop hardware (see below the configuration).

Strangly, I've downloaded Pro Tools on my Mac and it runs perfectly well. Unfortunatly I can't use my mac for this purpose as indeed, the hardware of my mac is not powerfull enought to run Pro Tools with a lot of tracks.

Code:

Desktop Setup:
OS: Windows 10
CPU: Intel Core i7 920 2.7GHz 8 CPUs
RAM: 12Go
Hard Drive: SSD

Code:

Sound interface: RME Fireface 802
I'm pretty lost right now, I don't know what to test to try fixing this issue.

Thank you everyone for you help.

Happy new year !

PS: If you need further informations, please ask ! Thank you


All times are GMT -7. The time now is 09:17 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com