Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Avid S1, S3, Dock and Control (http://duc.avid.com/forumdisplay.php?f=135)
-   -   EuControl Exits at end of Session (http://duc.avid.com/showthread.php?t=382509)

alk3997 07-11-2016 12:00 PM

EuControl Exits at end of Session
 
I have a problem with EuControl that I think is tied to the Dock but not entirely sure.

When I exit a session (to open other session, for instance), EuControl will exit. The fader on the Dock and the faders in the Artist Mix units stay in their last position prior to leaving the session. Once I get to the new session, I have to restart EuControl again, then the faders all move to the correct positions.

When I exit Pro Tools HD Native, EuControl will often fail and the "Please send information to Avid" message box will appear (which I fill out and send). At that point, if I want to go back into Pro Tools, I have to go into Task Manager and find which piece of EuControl is still loaded.

Has anyone else seen this?

My rig is Windows 10-64, 2 Artist Mix, 1 Pro Tools Dock, 1 iPad Air 2. Everything is hard wired into a network switch and then a router with no internet capability (only things on this network are the Avid devices). Everything is static IP except for the iPad Air 2 which gets its IP address from the router. Pro Tools HD Native 12.5.2 and Eucon 3.4

Andy


All times are GMT -7. The time now is 09:15 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com