Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (http://duc.avid.com/forumdisplay.php?f=17)
-   -   pro tools conflict with 002 7.1 (http://duc.avid.com/showthread.php?t=233693)

LadyElectrikStudios 12-16-2008 08:22 PM

pro tools conflict with 002 7.1
 
I have updated to a used 002 purchased pro tools 7.1 upgrade software but keep getting system crash when i open 6.4 files
I have Pentium 4
dual core processor with asus mother board
Processor X86 Family g model 15 step 6 genuine Intel 2135 dual core

ASUS p5b - plus

anyone one know if this combo is okay or have there been known isues with pro tools 002 with 7.1?
please help:(

as this upgrade has left my studio down for a week now
Emanuele

DigiTechSupt 12-17-2008 09:03 AM

Re: pro tools conflict with 002 7.1
 
When, exactly, is it crashing? During the launch process? If so - at what point in the launch progress is it crashing?

Have you tried the steps in the General Troubleshooting thread yet?

Please post a Sandra report as well as a list of installed plug-ins, per the instructions in that thread, so we can see exactly what we're working with.

sw rec 12-18-2008 09:26 AM

Re: pro tools conflict with 002 7.1
 
Try this..open the 6.4 session, then save it (it will be saved as a .ptf file instead of a .pts file).
Now close it, and reopen the .ptf file. YOu should be good to go.


All times are GMT -7. The time now is 04:45 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com