Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2018 (http://duc.avid.com/forumdisplay.php?f=157)
-   -   First Air Instruments Bundle Install fails with Update to PT 2018.1 (http://duc.avid.com/showthread.php?t=396684)

Wire57 01-27-2018 09:18 AM

First Air Instruments Bundle Install fails with Update to PT 2018.1
 
3 Attachment(s)
Hi there,
the title says it all:
after downloading all the update files I could install PT 2018.1, restarted my PC as prompted, and tried to install the other updates, as there were
First Air Instruments Bundle,
Space, and XPand II.
Before the program updates, I had already updated the HD Driver.
I could install all the plugins, except for the First Air Instruments Bundle.
The data were extracted, I was prpmpted to allow the installation, all as usual.
Then the installation process was interrupted and an error messages popped up saying
(Image 1):
Database: Transformation: One line does not exist
and cannot be actualized. Index: Feature.

(Image 2):
[Installation]wizard had been interrupted before FirstAir Bundle could be installed.
Your system hasn't been changed. To accomplish installation later, the setup must be executed again.
(please: which setup?)

Click on "finish" to close wizard.

(Image 3):
Destinations have not been created. For the entry
SystemFolder in the register
(registry?) there is no path.

I hope my translations are understandable and do not confuse.

Ok, I sensed somthing about my PT installation might have gone wrong. I tried out to use "First Air Instruments" in a session, as plug in for an instrument track. It did not show up....
Where do I get that missing file from, now?


Thanks for updating me.

jeam25 01-27-2018 02:06 PM

Re: First Air Instruments Bundle Install fails with Update to PT 2018.1
 
Hi friend sorry to hear that ?

Can you try installing from the Avid app manager ? As i read i unsertsand that you downloaded directly from your account right ?

If the app man doesnt work try downloading again from your account .

unkJE 01-27-2018 03:06 PM

Re: First Air Instruments Bundle Install fails with Update to PT 2018.1
 
As jeam25 said - you can try the Avid app manager ....

.... if that doesn't fix it:

I see you’ve downloaded
First Air Instruments Bundle version 12.0.2
Uninstall it – then download & install
First AIR Instruments Bundle 18.1 Installer (Mac) 1.06 GB
from your Avid account
(please note I’m not on Mac – for all I know, the above 2 downloads may be identical!)

jeam25 01-27-2018 03:09 PM

Re: First Air Instruments Bundle Install fails with Update to PT 2018.1
 
I saw later the app man behind the installer but your description sounds like you downloaded manually .
I see in the photo the 2018.1 installer in blue so i think you need to update from there .

Wire57 01-27-2018 08:11 PM

Re: First Air Instruments Bundle Install fails with Update to PT 2018.1
 
2 Attachment(s)
Thanks all for following up.
I am using PT only since Nov. 2017, I actually had purchased it then and downloaded the initial files bundle from my account. Since then I am using the AVID app manager, never had seen a thing like this.
I have actually the download of First Air Instr. Bundle 2018 on my PC, but the install fails because it seems that download is "seaching" the installation of First Air Instr. Bundle 12.0.2.
As I said, when I try to use that one in one of my sessions, it does not show up at all in the list of available instruments.:confused:
Should I try and find an earlier version to install that first, just to have the updater doing its work properly?
UPDATE:
I was following the advices given and deinstalled First AIR Instr. bundle.
Then, I installed manually from the download I had obtained after purchase. That worked.
Upon that, I ran the AVID App. Man. and upgraded to First AIR Instr. Bundle 2018.1 which went without issue.
After reboot, I opened my session, created a new instuments track and tried to add First Air Instr. It did not show up.
I noticed a small icon below the choice stereo or multi mono, something like "display inserts".
I found First AIR Instr., but following the arrows I saw - XPand!2. Please see the attached images.
I can't believe it: XPand!2 is the same as First AIR Instr. ?

Wizzoboy 01-28-2018 04:01 AM

Re: First Air Instruments Bundle Install fails with Update to PT 2018.1
 
Did you fully uninstall the previous version of PT before the installation of 2018.1? With Windows this is always the best option. In the past when installing a new version over an old one I have had Windows just update bits it thought that were new, causing all sorts of problems.

TrackerLe 01-28-2018 06:48 AM

Re: First Air Instruments Bundle Install fails with Update to PT 2018.1
 
I have the same Error... but the old version is working fine in PTHD2018.1

unkJE 01-28-2018 07:23 AM

Re: First Air Instruments Bundle Install fails with Update to PT 2018.1
 
4 Attachment(s)
Pro Tools 18.1 First AIR Instruments include Structure Free (confusingly titled Structure, but it’s not the Full version), Mini Grand and Boom.

Xpand!2_18.1 has its own separate Installer.

Pro Tools 18.1.0.241
Avid Effects 18.1.0.241
First AIR Instruments 18.1.0.1441

Downloaded First AIR Instruments from my Avid account – extracted to Desktop: ‘Run as Administrator’ - App Manager now sees it as ‘Current’

Wire57 01-28-2018 09:51 AM

Re: First Air Instruments Bundle Install fails with Update to PT 2018.1
 
Quote:

Originally Posted by Wizzoboy (Post 2471739)
Did you fully uninstall the previous version of PT before the installation of 2018.1? With Windows this is always the best option. In the past when installing a new version over an old one I have had Windows just update bits it thought that were new, causing all sorts of problems.

Thanks for this suggestion, Wizzoboy,
I think I will wait with that one for end of Feb.
But am I sure to find somewhere in my AVID account the newest full version of PT then for download?
With my graphics card, when there are updates, I always have the option to make either "default install" or "custom install", and in the latter I can chose "new install" which means that first all the drivers are removed, only then the new ones will be installed.
It might be appropriate that AVID considers using that very option as well to avoid many "long faces".

Wire57 01-28-2018 09:53 AM

Re: First Air Instruments Bundle Install fails with Update to PT 2018.1
 
Quote:

Originally Posted by TrackerLe (Post 2471756)
I have the same Error... but the old version is working fine in PTHD2018.1

Not with me, I'm afraid.
But I think I will follow wizzoboys suggestion next time. Maybe, for a month, I can live without First AIR Instruments bundle...


All times are GMT -7. The time now is 01:33 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com