Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Post - Surround - Video (http://duc.avid.com/forumdisplay.php?f=8)
-   -   Mac monitor issues (http://duc.avid.com/showthread.php?t=311635)

viaspiaggia 11-11-2011 01:50 PM

Mac monitor issues
 
Hi, I have a MacPro 1,1 Dual-Core Intel Xeon 2x2GHz, running PT9.0.3 on 10.6.7.

I've used both monitor outputs for years, with assorted LED monitors; for the last year they've been running over 15' extenders so I can get my machine out of my studio.

My main monitor blinks black once each morning at some point, but with no other symptoms or problems.

In the last 36 hours, however, both of the monitors started blinking blue - looks like I changed the resolution, but I didn't. Yesterday it was tolerable, a few times over the course of the evening. This morning it's too much to bear, more or less constant in and out of blue screens.

I did some troubleshooting and it seems to be the second monitor port. If I have one monitor (either monitor) hooked up to the first port, all is well. Any monitor (with or without extender, even an old tube) added to the second port causes the blue blinking.

I've reset PRAM.

Anything else I can do or investigate before needing to buy a replacement graphics card? If I need to bite the bullet, any recommendations on a decent card to get as a replacement?

Thanks!

degs7 11-11-2011 03:42 PM

Re: Mac monitor issues
 
same thing happened to me a few months back, it ended up being a combo of graphics card and crappy cables. I ended up with a new graphics card, and some GREAT cables from monprice.com

viaspiaggia 11-11-2011 05:40 PM

Re: Mac monitor issues
 
weird. I *think* I've eliminated my cables as the culprit, but need to do some more careful troubleshooting later. of COURSE this happens with 3 projects trying to wrap in the next two weeks...

what monitor card did you get?

Craig F 11-11-2011 06:05 PM

Re: Mac monitor issues
 
I don't think you can go wrong with any new card but personally I would stay with a single with card
no need to add the heat to the box that the double wide cards do

IO Composer 11-11-2011 11:40 PM

Re: Mac monitor issues
 
Weird. I'm having the same exact issue here. For me, it's the connection of the cable to the video card which I know because if I jiggle it, all is right again. MiniDisplayPort extension cable was from monoprice and worked fine for the last 8 months. Just suddenly started having an issue. Strange.

JC925602 11-13-2011 10:56 AM

Quote:

Originally Posted by IO Composer (Post 1864731)
Weird. I'm having the same exact issue here. For me, it's the connection of the cable to the video card which I know because if I jiggle it, all is right again. MiniDisplayPort extension cable was from monoprice and worked fine for the last 8 months. Just suddenly started having an issue. Strange.

Are the connectors gold plated? If not it may be corosion. Inserting and removing the connectors many time may temporarly cure the problem.

JC

viaspiaggia 11-14-2011 07:44 AM

Re: Mac monitor issues
 
So I reset the SMC and upgraded my MacPro's firmware.

Then relocated the tower to do a step-by-step test. One monitor, no extensions, fine. Two monitors, no extensions, fine. Eventually, both monitors on extension cables, FINE! Worked off and on yesterday, though I'm not sure I even opened ProTools, and had no problems.

Shut down last night as usual, and this morning we're back where we started - frantic blue blinking.

Unplugged the second monitor and it's fine.

Going to order new extension cables as that seems a likely culprit, but anyone have any other thoughts on what this could be given the weekend's evidence?

Thanks!


All times are GMT -7. The time now is 08:25 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com