Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools SE and Essential (Win) (http://duc.avid.com/forumdisplay.php?f=74)
-   -   DAE error- 9060 Pro Tools SE 8.0.3 (http://duc.avid.com/showthread.php?t=306629)

John12 08-28-2011 01:41 AM

DAE error- 9060 Pro Tools SE 8.0.3
I'm getting the error message 'DAE error 9060 was encounted' after recording just 20 seconds of audio. The message pops up every time I press play and in every session.
My system is an ASUS with 2.33 GHz intel core 2 quad processor, 4 gig of ram and is running windows Vista.
The audio interface is an M-Audio fast track.
I am recording to an external hard drive (a differant hard drive than the program is installed onto). I have the current adobe flash.
It doesn't seem to be a Vista problem as I tried the program on a Windows 7 laptop and had exactly the same issues.
Please explain why this is happening and how I can solve this issue as I can't record any audio at all because of it. Also every now and then it freezes despite there being little to no audio recorded or recording.

Geeoff359 09-19-2011 03:16 PM

Re: DAE error- 9060 Pro Tools SE 8.0.3
I am having the exact same problem. I am very much a beginner with recording software and hardware, I tried saving the session and coming back to it but that just produced different errors instead of 9060.

I don't really know what other information I could give or that would be relevant but I can't find any help on this error on any online troubleshooting guide.

Please help!

Sailor K 09-23-2011 06:22 PM

Re: DAE error- 9060 Pro Tools SE 8.0.3
I'm having the same issue and it's very annoying. It gets to the point where Pro Tools freezes and shuts down. If I didn't save my work it's lost. Also, sometimes when I click playback there is a nasty static sound before I get the error. Other times it just says the error is encountered and nothing plays back. Not sure how to fix this. I'm not a genius when it comes to this.

Nicklaus 10-16-2011 05:04 AM

Re: DAE error- 9060 Pro Tools SE 8.0.3
I'm having the same problem.
I'm simply trying to record audio, it works but I can hear it because of this damn Error 9060. I googled the probleme and I found out I could try trashing the prefs, which I did.
No the woftware won't even start :

The loading bar of ProTools won't go farther than "loading plugins", I get a :

Access Denied C:\Program Files\Digidesign\DAE

And then the thing just freezes. I have to manually kill the process !!

I'd like to point out that I'm very disappointed by ProTolls so far. Might as well use Audacity which is free...

DigiTechSupt 10-16-2011 11:42 AM

Re: DAE error- 9060 Pro Tools SE 8.0.3
Do you have any virus protection enabled? If so, try disabling it and let us know if that helps.

Darkstonecastle 10-22-2011 02:19 AM

Re: DAE error- 9060 Pro Tools SE 8.0.3
I'm having the same problem. Error 9060 upon playback after recoding an audio track. My computer is less than a year old, and plenty fast. Brand new Mobile Pre and Pro Tools SE software and right out of the box and it doesn't work. It seems this software hasn't been fully tested by its developers as there are lots of people having trouble with it - and specifically with this 9060 error. Is Avid looking into this problem? I don't know whether to return what I bought or hold out for some kind of patch in the near future. I really like the software and the way it's laid out, if I could only get it to work as intended.

Windows 7 - 64 bit - 6 mb ram - Pentium dual core CPU

Darkstonecastle 10-23-2011 02:21 AM

Re: DAE error- 9060 Pro Tools SE 8.0.3

After trying everything Avid said to do to optimize my Windows 7 (disable desktop composition, disable start ups, virus protection, adjust scheduling, display performance, usb management, etc, etc, etc.) I was STILL getting the DEA 9060 errors on playback. NOTHING had changed as far as the way Pro Tools SE was behaving. I finally gave up and tried a new program. I tried out Mixcraft 5 and it works flawlessly in Windows 7!! NO ERRORS WHATSOEVER. It appears to be very similar to Pro Tools SE in its funtionality. So this leads me to believe that is not a problem with my computer, or the way it's set up, or the M-Audio interface. This is strictly a problem with the Protools SE software or driver. I am shocked that the top of the line (or at least I thought it was) Pro Tools software is the one that doesn't work.

bpfinch 10-23-2011 05:40 PM

Re: DAE error- 9060 Pro Tools SE 8.0.3
I am having the same problem. I am using SE with a brand new Maudio Mobile Pre. I installed it on a brand new Lenovo T420 laptop. This is very frustrating. I tried instlling Pro Tools twice, but that did not work. I disable my antivirus, and that did not work. Once I get the DAE 9060 error, I get noise on all of the previous recorded tracks and sometime tracks get replaced by previously deleted tracks. The software is unusable like this.

Please help,

bpfinch 10-24-2011 11:18 AM

Re: DAE error- 9060 Pro Tools SE 8.0.3
Here is my Hardware info.

SiSoftware Sandra

Model : Lenovo 41786VU
Domain :
Host Name : T420
User :

Model : Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz
Speed : 3.19GHz
Cores per Processor : 2 Unit(s)
Threads per Core : 2 Unit(s)
Type : Mobile, Dual-Core
Integrated Data Cache : 2x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size, 2 threads sharing
L2 Cache : 2x 256kB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 threads sharing
L3 Cache : 3MB, ECC, Synchronous, ATC, 12-way, Exclusive, 64 byte line size, 16 threads sharing

Mainboard : Lenovo 41786VU
BIOS : Lenovo 83ET61WW (1.31 ) 07/07/2011
Bus(es) : PCI PCIe IMB USB i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 3.89GB DDR3 SO-DIMM

Model : Lenovo Core (Sandy Bridge) Mobile DRAM Controller
Front Side Bus Speed : 100MHz
Total Memory : 4GB DDR3 SO-DIMM
Shared Memory : 66MB
Channels : 1
Memory Bus Speed : 2x 667MHz (1.33GHz)

Memory Module(s)
Memory Module : Hynix (Hyundai) HMT351S6BFR8C-H9 4GB DDR3 SO-DIMM PC3-10700S DDR3-1334 (9-9-9-25 4-34-10-5)

Video System
Video Adapter : Intel(R) HD Graphics Family (12 SM5.0 650MHz, 1GB DDR3 1.33GHz 64-bit, Integrated Graphics)

Graphics Processor
OpenCL GP Processor : NVIDIA NVS 4200M (48SP 1C 1.62GHz, 1GB 1.6GHz)
Compute Shader Processor : Intel(R) HD Graphics Family (12SP 650MHz, 64MB DDR3 1.33GHz 64-bit, Integrated Graphics)

Storage Devices
Seagate ST9500420AS (500.1GB, SATA300, 2.5", 7200rpm, 16MB Cache) : 466GB (C:) (Q:)

Logical Storage Devices
Windows (C:) : 449GB (NTFS) @ Seagate ST9500420AS (500.1GB, SATA300, 2.5", 7200rpm, 16MB Cache)
Lenrec (Q:) : 16GB (NTFS) @ Seagate ST9500420AS (500.1GB, SATA300, 2.5", 7200rpm, 16MB Cache)

LPC Hub Controller 1 : Lenovo QM67 LPC Controller
Audio Device : Lenovo Cougar Point High Definition Audio Controller
Audio Codec : Conexant 506Eh
Serial Port(s) : 1
Disk Controller : Lenovo Cougar Point Mobile 6 port SATA AHCI Controller
USB Controller 1 : Lenovo Cougar Point USB Enhanced Host Controller #2
USB Controller 2 : Lenovo Cougar Point USB Enhanced Host Controller #1
SMBus/i2c Controller 1 : Intel ICH SMBus

Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)
Printer : KONICA MINOLTA 751/601 PS(P) (600x600)

Network Services
Network Adapter : Intel(R) 82579LM Gigabit Network Connection (Ethernet, 100Mbps)
Wireless Adapter : Intel(R) Centrino(R) Advanced-N 6205 (802.11g (ERP), AES-CCMP, 144Mbps)

Power Management
Battery No 1 : Panasonic 42T4801 LION 84.24Wh/7.80Ah

Operating System
Windows System : Microsoft Windows 7 Ultimate 6.01.7601 (Service Pack 1)
Platform Compliance : x64

Windows Experience Index
Current System : 4.6

Nicklaus 11-01-2011 08:07 AM

Re: DAE error- 9060 Pro Tools SE 8.0.3
So I tried as you said, without antivirus. Meaning that I had to work offline (which I don't do often) and with my external hard disk unplugged because ProTools won't start correctly if there is a "NTFS device with a too long name" to sum it up. Hence the delay.

And with the protection off, it does'nt change a damn thing.
I had to finish my last two musical productions with Audacity. I don't mind using it, but I bought Pro Tools and the least I can expect is that it can be launched correctly I think.

All times are GMT -7. The time now is 12:20 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com