Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   macOS (http://duc.avid.com/forumdisplay.php?f=92)
-   -   PT 2020.3 problem with Finder Mojave (http://duc.avid.com/showthread.php?t=410233)

koka 05-16-2020 01:56 AM

PT 2020.3 problem with Finder Mojave
 
HI to All

Protools Ultimate 2020.3 almost every time starts with grayed menu items.
Cant select open Session all file menus grayed out?

After selecting anything from Setup menu everything back to normal?

Anybody who can point whats the problem?

JFreak 05-16-2020 02:51 AM

Re: PT 2020.3 problem with Finder Mojave
 
Can you tell something more about your Setup menu experience.. what is there before you "select anything" and what is it that you select?

JFreak 05-16-2020 02:52 AM

Re: PT 2020.3 problem with Finder Mojave
 
Also what Mojave version are you using?

koka 05-16-2020 08:19 AM

Re: PT 2020.3 problem with Finder Mojave
 
2 Attachment(s)
Mojave 10.14.6
Macpro 5.1
Anything selected in Setup menu bring back File menu and other menus usable.

See pictures

JFreak 05-16-2020 08:24 AM

Re: PT 2020.3 problem with Finder Mojave
 
First I see this. Maybe trashing preferences would help resetting something?

koka 05-16-2020 02:18 PM

Re: PT 2020.3 problem with Finder Mojave
 
Trashing preferences solved issue just for a while.

After 3 or 4 restartarts of Protools issue comes again.

Strange...

JFreak 05-16-2020 02:51 PM

Re: PT 2020.3 problem with Finder Mojave
 
Have you already started a support case with Avid? This sounds so random they need to know about it.

koka 05-19-2020 12:38 PM

Re: PT 2020.3 problem with Finder Mojave
 
Hi again

I found the solution !

When I installed Avid Link again Menus comes back.

This is a little present from Avid ,when you decide to uninstall Avid Link.

originalscottyg 05-19-2020 01:20 PM

Re: PT 2020.3 problem with Finder Mojave
 
Quote:

Originally Posted by koka (Post 2566362)
Hi again

I found the solution !

When I installed Avid Link again Menus comes back.

This is a little present from Avid ,when you decide to uninstall Avid Link.

The first thing I do on every install is uninstall Avid Link and Cloud Services. I am running 2020.3 on Mojave 10.14.6 and don't have the same issues. So I don't think uninstalling Avid Link (using Avid's uninstaller) is the issue.

koka 05-20-2020 09:19 AM

Re: PT 2020.3 problem with Finder Mojave
 
What else can be?


All times are GMT -7. The time now is 02:16 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com