Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools SE and Essential (Win) (http://duc.avid.com/forumdisplay.php?f=74)
-   -   Digi MIDI Service (http://duc.avid.com/showthread.php?t=269885)

gurucharan 03-21-2010 08:20 AM

Digi MIDI Service
 
Hi! i just bought Protools keystudio and upgraded to 8.0.3 But when i open the software it tells me "The Digi MIDI Servicecould not be acquired.Please verify Digi MIDI Service is properly installed and registered (may require a complete reinstall)"

i have reinstalled but still getting the problem...

OS - windows 7 (32 bit)

in my devices installed it displays a unknown USB controller .but when i tried to update it tells that its the latest version...


please help me....

scenicrecords 03-21-2010 12:03 PM

Re: Digi MIDI Service
 
Go to M-Audio's website, download the most recent driver for the Keystudio, and run the installer. It will likely detect your Keystudio and install the proper drivers. Try this first.

And, not to be the bearer of bad news, but, Windows 7 and Pro Tools 8.0.3 has many problems working together. I had to install Windows XP and Pro Tools 8.0.1cs1 just to get a stable recording system. Pro Tools is still in Beta for Windows 7. And, Pro Tools version 8.0.3 has all sorts of issues.

gurucharan 03-22-2010 05:30 AM

Re: Digi MIDI Service
 
there is no latest driver available for keystudio 49 for Windows 7.....what to do...?

Avid 03-23-2010 03:09 AM

Re: Digi MIDI Service
 
Pro Tools M-Powered Essential 8.0.3 is supported on Windows 7 (not a beta).

Start with Pro Tools M-Powered Essential FAQ section, where you would want to scroll down to Latest Drivers:

For Pro Tools Recording Studio, KeyStudio, & Vocal Studio bundles
- USB Micro (click on Windows)

Quote:

Micro
Version: 6.0.2_5.10.0.5131
Release Date: November 14, 2009
Operating System(s):
Windows XP SP3, Windows Vista 32-Bit SP1, Windows Vista 64-Bit SP1, Windows Vista 32-Bit SP2, Windows Vista 64-Bit SP2, Windows 7 32-Bit, Windows 7 64-Bit

gurucharan 03-23-2010 05:44 AM

Re: Digi MIDI Service
 
hi ... i had tried installing the latest Micro driver too....the problem is still there....the dialogue appears when the software tries setting up the MIDI....in the 'hardware' dialogue box it only displays "micro'... no 'keystudio' displayed....the input from the keystudio board is not detected by the software...please help...

gurucharan 03-24-2010 06:59 AM

Re: Digi MIDI Service
 
hi i resolved the problem.... right click the pro tools software icon and go to "advanced" ....there check the "run as administrator" box then click "apply'.....all the MIDI problems can be solved by doing so....Thank you for previous responses....

phunctional 06-27-2010 10:16 AM

Re: Digi MIDI Service
 
OMG thanks man this ^^^^^ was the solution! i signed up specifially to add that this works for windows 7 with the DigiMidiService Error!!

lvly5t 10-10-2012 11:44 AM

Re: Digi MIDI Service
 
^^^ I literally did the same thing and it worked for me. Thanks man

mjames08 06-02-2018 07:53 AM

Re: Digi MIDI Service
 
I know it's an old thread... Just dropping in to day running Protools MP 9 on Windows 10 as admin fixed the MIDI issues. I'm glad this came up in my google search-

cheers.

MJ


All times are GMT -7. The time now is 11:12 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com