Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   macOS (http://duc.avid.com/forumdisplay.php?f=92)
-   -   Sibelius Tech-->Sibelius 6.2 Will NOT work on the Same Lion Machine as PT 9.0.5?!?!! (http://duc.avid.com/showthread.php?t=307997)

humdrumprune 09-22-2011 12:46 PM

Sibelius Tech-->Sibelius 6.2 Will NOT work on the Same Lion Machine as PT 9.0.5?!?!!
 
I am unfortunately running Lion because I had to Warranty in my macbook pro and they sent me one shipped with Lion and While attempting to downgrade to 10.6.7 there were too many glitches so I am trapped at Lion.

The Issue. I have updated to PT 9.0.5 and was running that perfectly fine, I then went to install Sibelius 6.2 to bring my scores onto this new machine, and after I installed it I attempted to open it and it would not load past the "initializing Playback engines"

After jumping the usual hoops of trashing preferences and even re-installing Sibelius I then Attempted to Uninstall Pro Tools, AND IMMEDIATELY SIBELIUS WORKED!!!

I UNFORTUNATELY paid Sibelius tech support for an answer to why this is happening, and the answer is that "You should be aware that Pro TOols is Still in Beta Testing" This I can completely understand But the fact that During the 9.0.5 testing process nobody said "hey you wanna try one of our own products on the same machine to see it they work?" and if they did, then why didn't they tell anyone!
There are many of us running both these programs and the fact that they haven't addressed this issue yet or at least made the public aware of it really bothers me.

Anyone else having this issue or anyone at pro tools have an answer to this?!


-David

paulrgmusic 09-22-2011 01:17 PM

Re: Sibelius Tech-->Sibelius 6.2 Will NOT work on the Same Lion Machine as PT 9.0.5?!
 
David

I just checked my system (Sibelius 6.2, PT 9.0.5, Lion) and Sibelius is working just fine.

Paul

humdrumprune 09-22-2011 03:31 PM

Re: Sibelius Tech-->Sibelius 6.2 Will NOT work on the Same Lion Machine as PT 9.0.5?!
 
Hmm....Interesting the only difference in our systems is you have Lion 10.7.1 and I have 10.7.0. But i'm almost sure that wouldn't matter.

I have tried everything under the sun to get it to work, I will attempt to reinstall Pro Tools again, what Audio Drivers do you use for playback? i.e. 003, 002?

Thanks for letting me know yours is working that means there might be some hope.
I just received an email from Sibelius Support saying that it is a Pro Tools Issue and that I need to contact Pro Tools Support, even though it is Sibelius that is not opening.

paulrgmusic 09-23-2011 04:01 PM

Re: Sibelius Tech-->Sibelius 6.2 Will NOT work on the Same Lion Machine as PT 9.0.5?!
 
I can use my MBox 2 Mini drivers or just the Mac's normal internal sound. It works with both.

Not really sure what to suggest. Did you upgrade from an earlier version of PT or is v9 a clean install? I seem to remember there were new drivers you had to install somewhere along the line of the PT9 install.

Paul

humdrumprune 11-04-2011 06:36 PM

Re: Sibelius Tech-->Sibelius 6.2 Will NOT work on the Same Lion Machine as PT 9.0.5?!
 
thanks for the responses, I've been working a lot so not able to figure out the problem and contacting Sibelius help and paying the $30 dollars was ridiculous because they basically told me that its not their issue its "Pro Tools" issue so I have to contact Pro Tools and pay another $30 dollars, which is ridiculous, I've uninstalled both programs completely, removing miticulously every file associated with it. Re-installed them and still the same thing, I've "Obtained" a version of Sibelius 7 and installed that and It STILL does the same thing, It happens once I install The drivers for the 003.
I've been refused a refund, and I refuse to purchase another code, so Any Tech support out there gonna help me out please.


All times are GMT -7. The time now is 09:12 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com