Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2020 (http://duc.avid.com/forumdisplay.php?f=160)
-   -   Playback issue (http://duc.avid.com/showthread.php?t=411375)

obadiah.maina 08-02-2020 03:38 PM

Playback issue
 
HI there,
So I use an Axe Fx III as my main interface for recording. I recently got a new Macbook and I'm running ProTools Ultimate on it but it has an issue which is playback. When I record it sounds normal and everything looks correct but when I playback the audio is at a higher pitch and a faster tempo.
I've checked and made sure the sample rate is correct and the same as my interface, which it is- at 48khz. I tried shutting everything off and relaunching but unfortunately, I'm still having the same issue. I read that this happens maybe somehow because something in the chain is recording 44.1 khz, but I can't change the Daw's sample rate from 48 to 44.1 to double-check.
If you have a solution or know how to troubleshoot this issue I desperately need your expertise.
Thank you for your time.

Darryl Ramm 08-02-2020 03:57 PM

Re: Playback issue
 
Hi Welcome to DUC.

How much higher pitch? How much faster? That will likely tell you exactly what is going on. You can use elastic audio to adjust the speed and see how much change was needed to get it back to standard... Or easier just record a single note and measure the frequency on playback. With a tuner plugin or a spectrum analyzer.

An obvious mistake could be play back with Shuttle Lock causing a different playback speed. See the Pro Tools Reference guide.

What "else" could be running at 44.1 kHz? Your interface if the Axe FX III right... that's set as the Pro Tools Playback Engine. You are not trying to use an Aggregate Audio device or connecting the Axe FX III via AES/EBU etc. to another interface? And your session is at 48 kHz. (Do not assume double check) What else is there any any other clock rate.

obadiah.maina 08-02-2020 05:20 PM

Re: Playback issue
 
Its about 2 octaves higher and three times as fast.

Darryl Ramm 08-02-2020 05:57 PM

Re: Playback issue
 
Quote:

Originally Posted by obadiah.maina (Post 2574170)
Its about 2 octaves higher and three times as fast.

That's unusual. Normally most errors would be 1:1 ratio of speed and pitch. Did you measure like I suggested or guessed? Record somebody clapping or strumming a guitar string every 10 seconds... what does that time period play back as? You have a full on digital audio workstation in front of you that can be used to make accurate measurements.

Numeric keypad shuttle/playback speed?


All times are GMT -7. The time now is 01:40 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com