Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2019 (http://duc.avid.com/forumdisplay.php?f=158)
-   -   PT 2019 suddenly running out of memory? (http://duc.avid.com/showthread.php?t=407115)

monnecka 11-12-2019 01:12 AM

PT 2019 suddenly running out of memory?
 
I have a 2013 Mac Pro W 64gb of memory.
The last mix I have tried to do I keep running out of memory.
No idea what this could be... Iíve had sessions with a ton of plugins and tracks etc before and no problem.
This one I deactivated and hid all tracks except 16 of them. I was using ez drummer and I committed the midi to audio etc.
Most of the plugins I use are UA plugins so I donít see how they can be the problem.

Some things that have been odd to me are as follows:
I know in PT 2018-2019 they changed something where you could add plugins or move them etc and you wouldnít be interrupted etc.. that worked when I first installed but now itís the same as it used to be ... everything stutters etc...
I think I read somewhere that you needed to have something set a certain way for that to actually work.. maybe I switched that off somehow?
Please excuse my ignorance here as I am new to the forum and havenít had much posting experience.
Also if I run out of memory I can usually get away with continuing maybe until it happens once or twice but then I get this digital noise sound when I hit play and it sounds all messed up and I have to literally restart my computer to fix that issue and continue.

Anyone have any clue what could be wrong?
I have maxed out the memory.. Iím using the highest buffet 1024 I thing it is? I forget Iím not at the console right now..
itís never done this and all of a sudden now itís non stop.

Thanks in advance :)



Sent from my iPhone using Tapatalk


All times are GMT -7. The time now is 11:12 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com