Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   Mbox Pro 3 master volume knob initial adjust jumps from no sound to sound : | (http://duc.avid.com/showthread.php?t=330938)

Focuret 11-17-2012 12:17 PM

Mbox Pro 3 master volume knob initial adjust jumps from no sound to sound : |
 
Just got the Mbox Pro. When I turn the volume up from the absolute left (no sound) there's no smooth transition from no sound to sound. It's like it's muting and unmuting after a certain small amount of turning.The sound just starts after maybe a centimeter of turning the knob.

When the knob "unmutes" the level isn't very high but it isn't low either. It's very noticeable.

Any idea what's going on and how to fix this?

Thanks guys.

Modspell 11-17-2012 12:26 PM

Re: Mbox Pro 3 master volume knob initial adjust jumps from no sound to sound : |
 
I have an MBox Pro at my partner's studio and his does the same thing, however it is at the top of the volume range... the volume goes up 200% in one small turn. Both 1 and 2 input gains do it so it isn't the pot itself. We don't usually need to have the volume turned up that far but sometimes do, and then it is a real problem. It's already been returned once... the second one was problematic too.

Focuret 11-17-2012 04:45 PM

Re: Mbox Pro 3 master volume knob initial adjust jumps from no sound to sound : |
 
It seems like this problem is widespread. Why hasn't it been addressed yet? Come on Avid!


All times are GMT -7. The time now is 12:39 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com