Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 10 (http://duc.avid.com/forumdisplay.php?f=91)
-   -   Where Did Extra Long and Short Delay II Go? (http://duc.avid.com/showthread.php?t=315736)

Trailerman 01-17-2012 12:00 PM

Where Did Extra Long and Short Delay II Go?
 
Hi

I'm trying to load some old sessions into PT10 which I need to rework.

Does anyone know where the Extra Long Delay II and Short Delay II have gone? They're not appearing in my plugin list, and I need them for project compatibility. Is there anywhere I can download and install them from perhaps?

Thanks for any suggestions.

Jules

TOM@METRO 01-17-2012 12:04 PM

Re: Where Did Extra Long and Short Delay II Go?
 
Check your unused plug-ins folder. These should have installed with PT10. At least I have 'em.

Trailerman 01-17-2012 12:24 PM

Re: Where Did Extra Long and Short Delay II Go?
 
Thanks for the response Tom.

Very strange - nowhere to be found on my system. Are you on Mac or PC, and do you use TDM/HDX hardware? Perhaps it's because I installed 10.1 for HDX ...?

If you are on Mac, I don't suppose you'd fancy zipping them up and emailing them to me? I'd be eternally grateful - I really don't fancy doing a complete reinstall.

Thanks again.

Jules

Trailerman 01-17-2012 12:41 PM

Re: Where Did Extra Long and Short Delay II Go?
 
I just went through the 10.1 installer contents and it looks like those great delays are no longer included - !!

If anyone has them handy, I'd be massively grateful. Presume I just need the DPM files ...?

Mail is jb at trailermen dot com .

Many thanks in advance

Jules

TOM@METRO 01-17-2012 01:22 PM

Re: Where Did Extra Long and Short Delay II Go?
 
Mine are PC versions. You could pull them off of an old backup drive or image if you have one. Kind of a drag about 10.1.

TOM@METRO 01-17-2012 01:52 PM

Re: Where Did Extra Long and Short Delay II Go?
 
Trailerman,

I looked and could not find the RSR/DPM files at all for these. They must be imbedded somewhere else because they come up in the sessions. I'm at a loss. I'm on 10HD, not 10.1HDX.

Trailerman 01-18-2012 01:57 AM

Re: Where Did Extra Long and Short Delay II Go?
 
No worries Tom.

I gather these delays are now part of Mod Delay II, but they don't show automatically so will have to be reinstantiated manually and reconfigured. Kind of a drag.

Seems a shame (and unnecessarily unhelpful) that legacy plugins can't be made available as downloads, assuming they still work.

Thanks again.

Jules


All times are GMT -7. The time now is 09:01 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com