Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   FireWire and USB Audio Interfaces (Win) (http://duc.avid.com/forumdisplay.php?f=19)
-   -   Fast track is unknown device (http://duc.avid.com/showthread.php?t=410984)

sunka_killer 07-03-2020 03:30 AM

Fast track is unknown device
 
Hi guys. I have a really unpleasant problem. I own m-audio fast track. It's connected to my mix and to PC via USB. I have Win10 64-bit laptop. Everything worked as it should, but one day, my PC wasnīt available, and I needed something as a power supply for the fast track. I connected it to my phone by USB reduction. The next day morning I wanted to connect it back to my PC (to record some audio) and it didnīt work! Windows was telling me, itīs the "Unknown device", so I got scared. It looks like the USB is no more full USB (file transfer cable), but only like a power supply cable. I reinstalled drivers, changed USB port, tried another cable, also I connected it to another PC. Nothing worked, still, itīs unknown device. So I went to the internet, read everything a little bit similar to my problem, but it was useless, and I couldnīt find my exact problem. So, dear forum, youīre my last chance. Please, anybody something, that could help me?

albee1952 07-03-2020 04:30 PM

Re: Fast track is unknown device
 
Personally, I suspect maybe the Fast Track is fried somehow. I would download the driver for it and re-install, but if that doesn't work, then I would look for a replacement(and I would not recommend another M-Audio product). Look at Focusrite and Presonus for some alternatives.

Ben Jenssen 07-03-2020 05:46 PM

Re: Fast track is unknown device
 
I agree with Dave, if the Fast Track is broken or not, you should think of this as an opportunity to get a better interface. I recently build a new home setup and I borrowed a Maudio Fasttrack until I could get something better. Well I got a simple Focusrite 2i2, and the difference was huge. I never realised how bad that interface really sounded compared to something as simple and affordable as the Focusrite. Great value for money.
Edit: I'm sorry; the interface I borrowed was actually a M-Track Mk2. Not Fast Track.

sunka_killer 07-04-2020 11:48 AM

Re: Fast track is unknown device
 
Ok, thanks. Itīs really bad to hear, bcs the fast track Iīve got is borrowed from my friend, so he wouldnīt be happy to hear it. But what can I do... :D
For your Focusrite 2i2 recommendation....I read about something like it optimized for MacOS, and sometimes thereīs problem after installing to windows.. Was it true or I have nothing to be afraid of?

Ben Jenssen 07-04-2020 02:11 PM

Re: Fast track is unknown device
 
I use the 2i2 on mac. The mac OS has something called CoreAudio that many interfaces can use, which means you don't really need to install any driver. It just works. I don't know about Windows.

Darryl Ramm 07-04-2020 02:46 PM

Re: Fast track is unknown device
 
Quote:

Originally Posted by Ben Jenssen (Post 2571506)
I use the 2i2 on mac. The mac OS has something called CoreAudio that many interfaces can use, which means you don't really need to install any driver. It just works. I don't know about Windows.

To be clear here, but a digression...

On Windows for any Pro Tools interface you should look for interfaces where the manufacture provides an ASIO driver. Run far and fast from any interface that does not have a ASIO driver. And I don't care about what Pro Tools First or anything else says about WASAPI or other driver support on Windows.... or trying to use ASIO4ALL to wrap other drivers to look like ASIO... all that stuff is a fluster puck, you want a high quality ASIO driver supported by the interface vendor.. and a good part of selecting interfaces for Windows is how good are those drivers and how good is the vendors at supporting/providing updates to the drivers. (for that Focusrite maybe gets middling grades, with some driver install issues? the same ones the OP likely have heard about. but I'm unclear if they have been fixed.. I don't use their interfaces and don't work on Windows much). What is your budget and what do you need to do? For a replacement of the mAudio the 2i2 is a nice match, and will be noticeably better. But if you want to spend more money lots of other brands are out there and have good support and more features, including say UAD Apollo and MOTU interfaces.

So for example the 2i2, which is a nice little interface, works fine on a mac with no customer driver installed. On a Windows PC you have to install the driver they provide (make sure you download the correct driver for the generation of 2i2). On a Mac a 2i2 is using a device driver, but it's the generic USB CoreAudio driver build into the operating system.. only because Focusrite followed the rules from Apple to make the 2i2 work with that generic driver.

On a Mac Pro Tools (well mostly... Ultimate/HD hardware is a bit special, and just about everything else) uses CoreAudio, the macOS built in audio framework. On Windows, Pro Tools and some other DAWs uses ASIO as their audio framework... ASIO is *not* default Windows built in audio framework... (that's currently WDM or WASAPI... depending on what is being talked about).

Darryl Ramm 07-04-2020 03:09 PM

Re: Fast track is unknown device
 
... but thats all most likely a digression. If you had a driver, any driver, installed that was working and now you reconnect the interface after potentially zapping it with an uh creative power source if the device is showing up as unknown then it may be fried.. as Dave said way earlier here.

But sure try uninstalling all drivers that were installed and reinstall new clean copies of the correct drivers for whatever interface you have now. Try with a different known working USB cable, try different USB ports.

Windows tries to read some basic device ID info over USB and load the appropriate driver for that ID. Then the driver may do some very basic communication with the hardware. And the driver will do a lot more once it's opened by an application. But if drivers are installed before and Windows is not loading them them and nothing else was messed with then it can be as simple as that hardware that provides the initial device ID over USB may be just fried or maybe the internal power that drives that circuitry is fried.

If that's not it then your mAudio interface may just be pining for the fjords: https://www.youtube.com/watch?v=vnciwwsvNccas

Ben Jenssen 07-04-2020 05:12 PM

Re: Fast track is unknown device
 
Quote:

Originally Posted by Darryl Ramm (Post 2571510)

PININ' FOR THE FJORDS???
That interface wouldn't pine if you put 20 000 volts thru it!!!
:D:D:D:D

No, just kidding.
Sunka_killer: I hope nothing is wrong with your interface. If you haven't already; take Darryls advice and reinstall the drivers and if you can, try the Fasttrack on another computer.
(Darryl; the OP has a M-audio Fast Track, not a 2i2, that was me.)

Darryl Ramm 07-04-2020 05:14 PM

Re: Fast track is unknown device
 
Ha Ben, that quote is exactly what made me think of the sketch.

Yes I realized I had confused myself with 2i2 and think I fixed that in edits I already made. Let me check again.

Ben Jenssen 07-04-2020 05:20 PM

Re: Fast track is unknown device
 
Beautiful plumage, though, the Norwegian Blue.
(Sorry, I'll stop now.)


All times are GMT -7. The time now is 08:02 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com