Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 9 (http://duc.avid.com/forumdisplay.php?f=50)
-   -   iLok licensing problem (http://duc.avid.com/showthread.php?t=286155)

msat 11-08-2010 02:08 AM

iLok licensing problem
 
Hi all

I've upgraded to PT9 including the inst. exp. pack. I've made a session using the Structure plugin. Every time I reopen that session I get an error:

"License terms for 'Structure 1.1 Content' not found. Either the iLok isn't connected or the demo authorisation has expired. Please connect the iLok, or cisit www.avidstore.com to purchase a full license for 'Structure 1.1 Content'."

Anybody any idea? DTS?

Thanks in advance!

ejwells 11-08-2010 02:16 AM

Re: iLok licensing problem
 
My suggestions would be:
Update your Pace drivers
Trash Prefs
Trash Databases
Reload the PTIEP if needed

msat 11-08-2010 03:15 AM

Re: iLok licensing problem
 
Thanks for the quick reply.

PACE drivers are up to date. As for the other steps I'm affraid I'm in the dark.
Might need a bit more instructions. I'm on win 7 64 bits.

Trash Prefs?
Trash Databases?
Reload the PTIEP if needed ?

Much appreciated.

ejwells 11-08-2010 03:34 AM

Re: iLok licensing problem
 
If you're on Windows, trashing the Digi databases folder from your hard drives is always a good idea when doing major updates.

Not sure about Mac.

Trashing the Digi Database folder is good too, it's all in the General Troubleshooting sticky.

I meant reloading the Pro Tools Instrument Expansion Package (PTIEP)

msat 11-08-2010 05:55 AM

Re: iLok licensing problem
 
Thanks again.
None of that helped though. I keep getting the error when I reopen the session.

Anybody else?


Is there anything from the Structure content that is only demo in the PTIEP?

DigiTechSupt 11-08-2010 09:10 AM

Re: iLok licensing problem
 
Do you have an auth on your iLok that says 'Structure 1.1 Content'? If not, check your iLok account for the downloadable auth.

msat 11-08-2010 12:35 PM

Re: iLok licensing problem and GOOD BYE.
 
Quote:

Originally Posted by DigiTechSupt (Post 1696465)
Do you have an auth on your iLok that says 'Structure 1.1 Content'? If not, check your iLok account for the downloadable auth.

Yes I do.. this is copy paste from my ilok account:

Product Company Type Expiration
Structure 1.1 Content Digidesign License Never

First I'd like to say a big thank you to all the people that were helpful here including DTS.

I think I've had it with this s*it. I've had pro tools for a month now and in all this time, 99% of the time I've spent rebuilding systems and installing uninstalling, restoring system, reinstalling pro tools 8 and the past few days pro tools 9 with the PTIEP, and 1% of the time making music.
If it's not one problem then there's another problem. Now it's the damn ilok key that won't work with 64 bits drivers (I'm on win7 64 bits) and I can't reinstall the 32 bits drivers. (tried to reinstall the drivers to get rid of the error)
So now I can't use anything anymore. Pro tools won't open because now it's on ilok auth and not on the hardware.
This stinks big times. Not to mention that to reinstall the PTIEP takes at least 2 hours because you can't just install the plugin and keep the content, you have to reinstall the whole thing. you can't untick the libraries. How stupid is that??? I don't have time to spend installing and reinstalling s*it.
Everything about this combo is an example for developers of what NOT to do.

Every time you ask for a solution you hear: " uninstall it and reinstall it or do a system rebuild and install it again".... say what????????

At least AVID could have made the auth method optional between ilok and hardware. That would have saved a lot of troubles for a lot of people. Well AVID could have done a ton of things a lot better if I come to think of it.

ilok is the stupidest anti piracy method I've ever seen so far, and the unsafest ever for the people paying big bucks to companies like avid and other plugins developers. Something happens to the key you're dead. And I don't care about ilok's zero downtime BS. Everybody wants money but in the end of the day you got nothing for the money and you spent tons of precious time working around developers' lack of brain.

I know microsoft is the worst OS you can find on the market and they have their share of fault but I'll take that on their forums.

My frustration has topped now and my patience ran out.
I can accept running into problems and fixing issues sometimes. I don't mind. But fixing issues 99% of the time is NOT OK. AVID you don't pay me to fix your issues and do workarounds, I payed you for a product that it's supposed to work.

...so pull your s*it together and start making it easier for us or one by one people will slowly but surely change to other daws. Newcomers like me are definitely the first you will lose.

Right, back to cubase now and start making music (again). I'll see you pro tools in about another 10 years.... maybe...
I don't care about the money I threw out of the window on the PT9 upgrade and the PTIEP. I'll consider I bought an expensive digi 003 rack. The hardware is ok.

enoviq 11-08-2010 05:47 PM

Re: iLok licensing problem and GOOD BYE.
 
I can dig your frustration, msat.

Thing is, I decided to upgrade to PT9 today (from PT8/Mbox Mini 3G, which I bought just two weeks ago), and my experience was good, within reason.

I found a local store to buy the iLok hardware from, I downloaded PT9. It installed fine on my Win7 64 bit box. It wouldn't boot, complaining about the iLok, so I went to the iLok website, realized that I had to download their software... still didn't work... went back to the iLok website and realized that I now had to "register" my new PT9 with my iLok hardware... and that went smoothly enough. And PT9 was happy with that, but then it complained that it couldn't find my "hardware".

I called Avid tech support; got a very helpful technician in about 15 minutes, who figured out that PT9 needed me to download and install new drivers for my Mbox... which he guided me in doing.

One more reboot, and done. Everything works fine now.

Considering that I got this major upgrade purchased, installed and configured in just a few hours... while I might have been waiting for delivery of the software... And considering that I received excellent technical support from Avid.

I'm happy!

AVID will probably streamline this stuff in the future. This transition to PT9, as it is now, is going to cost them a small fortune in support costs.

Personally I agree that there must be smarter ways to guard against piracy than this awkward iLok approach.

msat 11-08-2010 11:42 PM

Re: iLok licensing problem
 
Well.. I'm sure it works fine when it works. And I know it's a nice piece of software and hardware. I've just had enough troubleshooting it and I'm not a computer iliterate.I'm also and IT specialist so if a problem should occur I'd find a workaround. Spent more than a month now just doing that. Called support twice for different issues, ASIO drivers are not working properly, now the ilok... I don't have the time to go on with this.
I know it's not only AVID's fault. Microsoft is even worse. And I admint AVID has very nice support. Thumbs up there.
I hope you'll have more luck with it than I did.
And yeah they could give you the choice to auth with either hardware or ilok not force you to ilok.

enoviq 12-24-2010 02:29 AM

Re: iLok licensing problem
 
I'm getting the same behavior as msat, exactly.

Thing is, it worked fine for a while. For some reason it apparently thinks I only had a trial version of the *content* and the trial has expired.

But I paid full ticket for the extensions, so something else must be wrong. My iLok is working normally, and has the same info as msat:

Product Company Type Expiration
Structure 1.1 Content Digidesign License Never

Anyone have any ideas?

I don't know how to Trash Prefs, Trash Databases, or Reload the PTIEP, as someone above suggested. Besides, msat tried that and it didn't fix it for him.

BTW, after having purchased it just 6 weeks or so, I am more than pleased with Pro Tools. I am frankly amazed by it.

So I'll keep looking for the fix for this little problem. Might have to call support.


All times are GMT -7. The time now is 10:28 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com