Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   003 with new iMac connection (http://duc.avid.com/showthread.php?t=405837)

c.evans 08-03-2019 02:19 PM

003 with new iMac connection
 
Hello all!

I just had to upgrade my iMac to a 2019 version and it has no firewire ports to run my 003 control surface. I tried running USB to a Quad interface drive and then firewire 400 to my 003 but it didn't work.

I'm finding it difficult to even find an adaptor that might work.

Any ideas?

Chad

Darryl Ramm 08-03-2019 03:58 PM

Re: 003 with new iMac connection
 
USB to Firewire? You cannot go from USB to Firewire, no way possible. But you can go from Thunderbolt to Firewire.

And a Quad interface drive does not provide protocol conversions between any of the IO ports, it's just a dumb drive.

This has been discussed here many times (you should search before posting) ....

Use an Apple Thunderbolt 3 to Thunderbolt 2 adapter and then an Apple Thunderbolt to Firewire 800 adapter, and then a third party Firewire 800 to 400 adapter or cable.

Older OWC Thunderbolt 3 docks also have a Firewire 800 port.

And while at it take all your old HDD drives, and ideally copy them to the internal iMac SSD. Or if there is not space then the external USB 3.1 SSD drives (like a Samsung T5) or NVMe drive (Samsung X5 or Sonnet Fusion SSD) and throw those old quad interface HDD in the trash.


All times are GMT -7. The time now is 11:07 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com