Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 12 (http://duc.avid.com/forumdisplay.php?f=142)
-   -   Recording Delay with External MIDI Devices (http://duc.avid.com/showthread.php?t=377147)

benwahguitar 01-26-2016 01:26 PM

Recording Delay with External MIDI Devices
 
Hi there. I know this topic has been covered many times but I still can't seem to get this working in my setup despite following the advice on other threads. If anyone has a simple explanation it would be much appreciated. I'm sending a MIDI performance from a MIDI track in Protools to my Novation Bass station II Hardware synth. When I record the Audio on a seperate track it is delayed. I.e The wave form comes in slightly after the downbeat even though the MIDI file is quantised. Is there a way to get a round this? Many thanks.

albee1952 01-26-2016 02:20 PM

Re: Recording Delay with External MIDI Devices
 
Consider a few details here;
#1-midi latency can be anywhere up to about 10ms
#2-audio input will have a modest amount of latency(the average converter latency is half to 3/4 of a ms)
#3-whatever buffer setting you use will add latency(smaller buffer=less, higher buffer=more)

Since you are recording back into your session, its pretty quick and easy to use Tab to Transient to locate the initial note>separate at that point and nudge so it aligns with the first midi note and you're done:D Alternatively, you can set a midi offset amount to compensate:o

benwahguitar 01-26-2016 11:53 PM

Re: Recording Delay with External MIDI Devices
 
Thanks for the reply! Great this is a huge help.


All times are GMT -7. The time now is 01:20 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com