Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools | Dock (http://duc.avid.com/forumdisplay.php?f=155)
-   -   Jog Wheel Not Working (http://duc.avid.com/showthread.php?t=401240)

littlegreenmen13 09-26-2018 08:52 PM

Jog Wheel Not Working
 
Hello,

At the beginning of a session, I was using the jog wheel on my Dock to zoom both horizontally and vertically. Later in the session, I was unable to zoom using the wheel.

I tested the other wheel functions (jog, shuttle, and move sel), but nothing worked. I was able to perform the functions using the vertical and horizontal touchstrips. Is there a setting, either in EuControl or on the Dock itself, that would disable the wheel?

Any help is greatly appreciated. Thank you.

reichman 09-30-2018 02:35 PM

Re: Jog Wheel Not Working
 
It's rare, but I have occasionally seen EuCon glitches where some function is not working. Did a restart fix the problem?

littlegreenmen13 02-24-2019 07:14 PM

Re: Jog Wheel Not Working
 
Thank you for the reply. Prior to your post, I spoke with Avid who asked me to mail the unit to their repair facility as they were not able to resolve the issue over the phone. Unfortunately, I was not able to part with the unit for a few months. I recently mailed the unit to them, and after nearly a month with the unit, Avid deemed that there was no issue and sent the unit back to me.

Once I received the unit back, I fired up EuControl and Pro Tools, and much to my surprise everything worked...for a day. The second day I used The Dock after receiving it back from Avid, everything worked perfectly, like the prior session. But, after about an hour of usage, the wheel stopped working. Like before I sent the unit to Avid, I was able to perform the wheel's functions using the horizontal touchstrip, but the wheel itself no longer responded.

I have The Dock connected to an S3 which is in turn connected to my MacBook Pro. I am currently running Mac OS X 10.13.6, Pro Tools 2018.12.0, EuControl 18.3.0.244, S3 Firmware 1.2.0, and Dock Firmware 1.1.20. I have attempted to updated the Firmware, but EuControl tells me I have the latest versions. Additionally, I've checked for newer versions of Pro Tools and EuControl, but do not see anything newer on Avid's website.

Any assistance is greatly appreciated.

reichman 02-25-2019 07:28 AM

Re: Jog Wheel Not Working
 
Are you familiar with going in and out of "Move Sel," "Mark In," and "Mark Out" modes? Occasionally Move Sel disables by itself and you have to hit the button again.

There's also a "cleanEuphonixSystem" script. I can't remember if that gets installed automatically, but uninstalling and reinstalling EuCon is something worth trying.

littlegreenmen13 02-26-2019 08:08 PM

Re: Jog Wheel Not Working
 
Thank you for the reply, Nathaniel. I have tried all of the wheel functions (Zoom H, Zoom V, Jog, Shuttle, and their Shift counterparts). In all cases, the behavior is exactly the same: the function works with the touch strip but does not work with the wheel.

I uninstalled EuControl, downloaded a new copy from Avid's website, and installed that. No luck.

Additionally, I followed the steps on Avid's website to remove the preferences for both Pro Tools and EuControl. Again, no luck.

Please let me know if you have any other suggestions I may try. Thanks again for your help.

reichman 02-26-2019 08:17 PM

Re: Jog Wheel Not Working
 
I’m stumped. Sorry. Try another Dock with your rig maybe...

littlegreenmen13 02-27-2019 08:33 PM

Re: Jog Wheel Not Working
 
Thanks, Nathaniel. Avid sent me instructions to perform a hardware test. While performing the test, everything except the wheel led to a reaction by The Dock. Touching/rotating the wheel did not elicit any reactions by The Dock.

As far as trying a different Dock, unfortunately, I don't have access to another one to try. I'll have to see what Avid suggests.

Thanks again for trying to help.

Halloween 05-20-2019 11:00 PM

Re: Jog Wheel Not Working
 
Hi,

My question is kind of related to the OP's last post. I recently bought a used Dock online and tried testing it in Test mode. Everything but the Jog wheel returned a response. I was wondering if this is expected behavior or is the unit having an issue? I bought it off eBay and have a couple of weeks to request a return. I do not have Pro Tools or the EuControl software installed. I appreciate any assistance. Would only take a couple of minutes for someone to test this with their unit to confirm the behavior. Thanks in advance.

Mike

travisrex 07-24-2019 06:01 PM

Re: Jog Wheel Not Working
 
Hi Nathaniel,

Did you get this sorted out? The wheel of my Dock has stopped working as well.
I trashed all the preferences and it briefly worked again but then stops.

I don't want to go through the hassle of sending it off to Avid so I'd love to know if you solved this.

Thanks

Travis


All times are GMT -7. The time now is 05:45 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com