Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Windows (http://duc.avid.com/forumdisplay.php?f=93)
-   -   Bounce to Disk issues and bounce to direct show error. (http://duc.avid.com/showthread.php?t=314138)

SeattleHank 12-22-2011 01:18 PM

Bounce to Disk issues and bounce to direct show error.
 
I could use some advice or suggestions.
I am running Protools 10.0.0 on an HPZ400.
In the first case I have imported a .wmv video with audio. It seems to import fine. I can process and sweeten audio as needed. But when it is time to export/bounce back into a final .wmv file I have two issues.

First: When bouncing direct to disk, I end up with a .wma (Audio only – no video) even though I am selecting the windows media option? Any suggestions? I am only bouncing a single stereo audio track with the imported video.

Second: When I bounce using the direct show option, it gets all the way through the processing then spits out the following error. “Could not complete the Bounce to Disk command because Access Violation occurred, unable to read location: 0x00000004.
Can anyone clue me in as to why I am getting this error?

Thanks!!!!!
I just want to render my work!! :-)

xeligio 07-08-2012 10:26 AM

Re: Bounce to Disk issues and bounce to direct show error.
 
Hey,

I am having the same problem. Did you managed to sort it out?

:confused:

EGS 07-11-2012 08:31 AM

Re: Bounce to Disk issues and bounce to direct show error.
 
Quote:

Originally Posted by SeattleHank (Post 1881075)
I could use some advice or suggestions.
I am running Protools 10.0.0 on an HPZ400.
In the first case I have imported a .wmv video with audio. It seems to import fine. I can process and sweeten audio as needed. But when it is time to export/bounce back into a final .wmv file I have two issues.

First: When bouncing direct to disk, I end up with a .wma (Audio only – no video) even though I am selecting the windows media option? Any suggestions? I am only bouncing a single stereo audio track with the imported video.

Second: When I bounce using the direct show option, it gets all the way through the processing then spits out the following error. “Could not complete the Bounce to Disk command because Access Violation occurred, unable to read location: 0x00000004.
Can anyone clue me in as to why I am getting this error?

Thanks!!!!!
I just want to render my work!! :-)

Hmmmm... Before you bounce, are you selecting the portion of the timeline you wish to bounce (step 5 below)? I'm not sure what the solution is, but you might want to read the topic:

Bouncing a Video Track with
Windows Media Video to a
WIndows Media Movie



on page 1194 here:

http://akmedia.digidesign.com/suppor..._v10_73478.pdf

Hope this helps !!!

Scharc5150 08-10-2012 12:51 PM

Re: Bounce to Disk issues and bounce to direct show error.
 
I'm having exactly the same issue as described above. Has anyone found a solution to this?? Thanks

SteveD@DAWPRO 08-13-2012 03:54 PM

Re: Bounce to Disk issues and bounce to direct show error.
 
Be sure to check sharing and security tabs of the folder containing the project and audio files.

Insure that all users have "Full Control" rights to the folders.

This not only solved this problem for me, but Pro Tools 10.2 became rock solid on both my studio rig and my laptop.

Hope this helps.

MarkCollins 12-31-2013 01:19 AM

Re: Bounce to Disk issues and bounce to direct show error.
 
I am having the same problem trying to bounce a video - get all the way done then I get the - could not complete bounce to disk command because access violation occurred, unable to read location: 0x00000004 - message

Is there a fix ?
Mark
sosmark@aol.com

mesaone 12-31-2013 01:20 PM

Re: Bounce to Disk issues and bounce to direct show error.
 
Quote:

Originally Posted by MarkCollins (Post 2116600)
I am having the same problem trying to bounce a video

What kind of video (codec, container)?

MarkCollins 01-01-2014 01:41 PM

Re: Bounce to Disk issues and bounce to direct show error.
 
Bouncing a windows media file
PT 10+ - Windows 7 - 16 gig mem -- very fast computer and have no other issues except with bouncing video - though I am new with working with video and pro tools


All times are GMT -7. The time now is 06:35 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com