Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2019 (http://duc.avid.com/forumdisplay.php?f=158)
-   -   2019.12 Discussion (http://duc.avid.com/showthread.php?t=407656)

TOM@METRO 12-18-2019 12:07 PM

2019.12 Discussion
 
Running great here on Windows. How about you?

jeam25 12-18-2019 12:50 PM

Re: 2019.12 Discussion.
 
Perfect on Catalina 10.15.2 !

danyg 12-18-2019 11:33 PM

Re: 2019.12 Discussion
 
peaceful discussion here- Merry Christmas!

Shatzer 12-19-2019 04:50 AM

Re: 2019.12 Discussion
 
Too early to tell but it seems to be running a little smoother than 2019.10 for me on Windows.

TOM@METRO 12-19-2019 06:28 AM

Re: 2019.12 Discussion
 
Quote:

Originally Posted by Shatzer (Post 2548242)
Too early to tell but it seems to be running a little smoother than 2019.10 for me on Windows.

For me (Windows HDX) there's no question, not a single error so far. :-)

amagras 12-19-2019 06:59 AM

Re: 2019.12 Discussion
 
To me this update isn't worth the trouble of restarting the computer

DetroitT 12-19-2019 07:30 AM

Re: 2019.12 Discussion
 
5,1 -Mojave with Radian 580
Zooms now on my sig system

HDX .12 driver

Well worth the restart if backed up and current.

nedorama 12-19-2019 08:02 AM

Re: 2019.12 Discussion
 
installed and after updating all the plugins through Avid Link, I'm getting the dreaded solid blue Stop and flashing green play. Will trash preferences and try again, both with Eleven Rack and internal speakers. If that doesn't work I'll delete Pro Tools and do a fresh install.

Update - Internal speakers work fine, it's the Eleven Rack. Will see online if Focusrite Scarlett 2i2 v2 is supported and may need to switch to that.

Hopefully the Eleven Rack drivers are updated shortly, but I know that it was time for a new I/O in 2020...

jwilkers 12-19-2019 09:01 AM

Re: 2019.12 Discussion
 
I have WAY too many 3rd party plugs that the companies say are still not compatible with Catalina.

jeam25 12-19-2019 09:07 AM

Re: 2019.12 Discussion
 
Quote:

Originally Posted by nedorama (Post 2548272)
installed and after updating all the plugins through Avid Link, I'm getting the dreaded solid blue Stop and flashing green play. Will trash preferences and try again, both with Eleven Rack and internal speakers. If that doesn't work I'll delete Pro Tools and do a fresh install.

Update - Internal speakers work fine, it's the Eleven Rack. Will see online if Focusrite Scarlett 2i2 v2 is supported and may need to switch to that.

Hopefully the Eleven Rack drivers are updated shortly, but I know that it was time for a new I/O in 2020...

Hi just want to point out that the Lastest Eleven Driver is 1.2.13 and according to Avid it support up to Mojave 10.14.4. Can't see why it won't run in Catalina fine tho :-/.


All times are GMT -7. The time now is 05:58 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com