Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 9 (http://duc.avid.com/forumdisplay.php?f=50)
-   -   Cant start PRO TOOLS 9, ASIO PROBLEM/??? (http://duc.avid.com/showthread.php?t=286724)

andyv 11-11-2010 07:40 AM

Cant start PRO TOOLS 9, ASIO PROBLEM/???
 
yea so i installed the upgrade, but when i loaded pt9 it kept coming up with an error...something like, 'cant initialize asio audio'.

i used to record with reaper straight from podxt live, but then got fast track ultra 8r and was using mpowered pro tools 8. About 3 weeks ago.

-- so when i start pt9 (upgraded) it has that error about no asio initialized, the next screen shows me my playback device is 'asio pod xt live'. (wtf, havent used that for ages and never with pro tools!) When i usb connect the pod pt9 loads up but im not hearing anything from computer speakers or phones from pod.

--and believe it or not im waiting for my ftu8r to be returned/fixed through warranty so i cant try loading pt with it.

*reinstalled updated drivers for ftu8r and podxt live.

Cant i just use ProTools9 with no interface? Whats with the error? Downloading the full install now, from AUSTRALIA...slow...

:D \[Venem]

Win7 64bit
4gb ram, 640gb, 7200ddr, i7 satellite laptop...

???????????????????????????????

Random Human 11-11-2010 07:44 AM

Re: Cant start PRO TOOLS 9, ASIO PROBLEM/???
 
I have been experiencing the same problem.

I cant seem to get a straight answer.

Last night I uninstalled the drivers of my device (003) and drivers in the PT software and it worked for the night however, this morning I am again receiving the same error.

Ironhorse 12-19-2010 03:29 AM

Re: Cant start PRO TOOLS 9, ASIO PROBLEM/???
 
Try downloading the asio4all application verion 2.10 from a free download site. This may help. :p

headlap 12-03-2018 08:00 PM

Re: Cant start PRO TOOLS 9, ASIO PROBLEM/???
 
I have 9 and tried to use my Fast Track pro with it. Can't find it. I have installed the driver, but nothing. I have also tried holding down the n key, but nothing.


All times are GMT -7. The time now is 07:13 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com