Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   Ol' bleeding edge... Snow Leopard anyone? (http://duc.avid.com/showthread.php?t=252899)

houser 08-25-2009 05:54 AM

Ol' bleeding edge... Snow Leopard anyone?
 
Here it goes again ,-)

So 10.6 is here...
I have a Macbook that I want to upgrade to 10.6.
Does anyone know, is there any chance in hell it will work with PT8 at all out of the box? I ofcourse realise there will be no support as it is not compat-kosher, but still..

Need 10.6 for some other stuff, and would be great if it could do basic PT 8 LE stuff too, albeit not necessary...just don't want to spend the time if it is pointless...

anyone out there on the bleeding edge ,-) ?

best
jtm

Oddbod 08-25-2009 06:12 AM

Re: Ol' bleeding edge... Snow Leopard anyone?
 
Hi mate,

It's not released yet, but there are some discussions already happening about Snow Leopard here
http://duc.digidesign.com/showthread.php?t=252830
and here
http://duc.digidesign.com/showthread.php?t=252836
might make interesting reading :-)

O-B

houser 08-25-2009 06:20 AM

Re: Ol' bleeding edge... Snow Leopard anyone?
 
Thanx Oddbod,

Missed that one, sorry..
I will have a look there and not add to this thread any further...

jtm


All times are GMT -7. The time now is 06:58 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com