Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   File could not be opened because it was created with a newer version (http://duc.avid.com/showthread.php?t=245857)

Bob DeMaa 05-11-2009 01:47 PM

File could not be opened because it was created with a newer version
 
Have a client who is suddenly getting these errors in several of his sessions.

PT8 (just updated to cs2)
2.6 Ghz intel xenon
4GB Ram
OS X 10.5.6 (just updated from 10.5.5)

Changing suffix does not work
importing session data does not work (get same message)
opening on another system does not work.

Based on how many other PT 8 threads I've read today this seems to be a bit more of a problem than with prior versions of PT. Is there a way to see how sessions are corrupted? Or a Utility that can fix specific corruption types or a reason as to why it is happening?

thanks,

bd


All times are GMT -7. The time now is 09:18 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com