Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 9 (http://duc.avid.com/forumdisplay.php?f=50)
-   -   Can't hear recorded enabled track when I hit play (http://duc.avid.com/showthread.php?t=411009)

RickT 07-04-2020 02:37 PM

Can't hear recorded enabled track when I hit play
 
Not sure what changed but when I go to any of my recorded songs I can here my recorded enabled track (guitar) until I push the play button and then there is no sound. All the other tracks play except for the record enabled track. When I hit stop it's back to normal. Anyone know what I'm missing here? Never had this happen before.

Darryl Ramm 07-04-2020 02:53 PM

Re: Can't hear recorded enabled track when I hit play
 
You are Pro Tools 9 standard right? Not HD?

You have likely been bitten by Input Monitoring/Auto Input Monitoring. This often happens by folks accidentally pressing the Command-K (ALT-K on Windows) keyboard shortcut that toggles modes.

The Pro Tools reference guide describes input monitoring very well. Make sure you look in a Pro Tools 9 version, not a recent version (track input monitoring feature--which is fancier than what is happening here--was only in Pro Tools HD in the Pro Tools 9 era and is now in Pro Tools as well as Pro Tools Ultimate versions and is more flexible/powerful). BTW track input monitoring which was added to Pro Tools (standard) in an early version of Pro Tools 12 can be a good reason for folks to upgrade to more recent Pro Tools ... more for folks running larger recoding sessions, but once you use it you never want to go back.

Or the CliffsNotes version: https://www.sweetwater.com/sweetcare...t-monitor-only

RickT 07-05-2020 10:28 AM

Re: Can't hear recorded enabled track when I hit play
 
Thank you so much for the reply and info. It was actually Alt + K that did it but I would never have figured that out on my own. I suppose I need to dive into the Pro Tools guide again and of course upgrade to PT 12. Thanks again. I really appreciate you helping me out on this.

Darryl Ramm 07-05-2020 12:17 PM

Re: Can't hear recorded enabled track when I hit play
 
Oh Alt-K sorry a windows command shortcut memory lapse... I’lll edit my post for others that might find it.


All times are GMT -7. The time now is 11:19 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com