Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Licensing & Accounts (http://duc.avid.com/forumdisplay.php?f=143)
-   -   Activation Error - Pro Tools 12 (http://duc.avid.com/showthread.php?t=371968)

adamen 09-15-2015 10:24 PM

Activation Error - Pro Tools 12
 
I recently purchased a student license of Pro Tools 12 about a week or so ago. Everything was going well until a couple days ago when I attempted to open Pro Tools without an iLok plugged into my USB drive.

Since then, I've been prompted to activate Pro Tools. When I do so, I get the "Successful Activation: Congratulations, Pro Tools 12 has been activated!" prompt, but as soon as I select continue, I get the "This software cannot be run because the activation experience thinks the authorization was found, but the wrapper could not verify it".

I tried downloading different versions of iLok manager (also uninstalling/reinstalling), tried to Sync the iLok, decactivate/activate my license several times, all while attempting reboots and unplugging the iLok (based on Google searches and threads on this forum) to no avail. I'm running out of options at this point.

Can someone help me understand how to resolve this? Based on previous threads it seems like someone from Avid had to assist on their end.

What is the "wrapper" the error is referring to? I searched my OS X 10.10.5 file system system using this cmd: "locate -i *avid*wrapper*" and found hits, but everything seems like a dead end.

:confused:

Top Jimmy 09-15-2015 10:51 PM

Re: Activation Error - Pro Tools 12
 
Have you tried a clean uninstall and reinstall of Pro Tools 12?

adamen 09-15-2015 11:02 PM

Re: Activation Error - Pro Tools 12
 
Thanks for the quick reply.

I have not, was hoping to maybe find a root cause to prevent this in the future or find a quicker solution in case this occurs again. I feel like since this happened about a week of not even daily use it's likely to occur again. Maybe I'm just being pessimistic :P

I'm more than willing to try a complete uninstall of Pro Tools [especially] if that's a common solution in these situations. I wasn't 100% certain it was Pro Tools to be honest, I thought maybe it was iLok related. I'm not sure what this "wrapper" being referenced to in the error is... any ideas?

Top Jimmy 09-15-2015 11:16 PM

Re: Activation Error - Pro Tools 12
 
It is a common solution when having problems and you won't know for sure whether it is or isn't Pro Tools that has a problem until you try it.

adamen 09-16-2015 12:00 PM

Re: Activation Error - Pro Tools 12
 
Thanks for the assistance.

I was able to avoid a Pro Tools uninstall by setting my system clock to appropriate time. Doh.

Apparently the wrapper does an NTP check before it finishes executing Pro Tools.

arasaltan 02-19-2017 04:14 PM

Re: Activation Error - Pro Tools 12
 
I recently purchased a monthly Subscription license of Pro Tools 12 about a 2 day ago.I use ILok 3.

I've been prompted to activate Pro Tools. When I do so, I get the "Successful Activation: Congratulations, Pro Tools 12 has been activated!" prompt, but as soon as I select continue, I get the "This software cannot be run because the activation experience thinks the authorization was found, but the wrapper could not verify it".

I tried downloading different versions of iLok manager (also uninstalling/reinstalling), tried to Sync the iLok, decactivate/activate my license several times, all while attempting reboots and unplugging the iLok (based on Google searches and threads on this forum) to no avail. I'm running out of options at this point. I uninstalled protools again and again.

Can someone help me understand how to resolve this? Based on previous threads it seems like someone from Avid had to assist on their end.

jeffro 02-20-2017 11:40 AM

Re: Activation Error - Pro Tools 12
 
Quote:

Originally Posted by arasaltan (Post 2413521)
I recently purchased a monthly Subscription license of Pro Tools 12 about a 2 day ago.I use ILok 3.

I've been prompted to activate Pro Tools. When I do so, I get the "Successful Activation: Congratulations, Pro Tools 12 has been activated!" prompt, but as soon as I select continue, I get the "This software cannot be run because the activation experience thinks the authorization was found, but the wrapper could not verify it".

I tried downloading different versions of iLok manager (also uninstalling/reinstalling), tried to Sync the iLok, decactivate/activate my license several times, all while attempting reboots and unplugging the iLok (based on Google searches and threads on this forum) to no avail. I'm running out of options at this point. I uninstalled protools again and again.

Can someone help me understand how to resolve this? Based on previous threads it seems like someone from Avid had to assist on their end.

Welcome to the community.

Please check for an email response (look in Spam/Junk if not in Inbox) to your support case, and reply back to that if the Tech's suggested troubleshooting didn't help. Thanks.


All times are GMT -7. The time now is 02:57 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com