Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Avid S1, S3, Dock and Control (http://duc.avid.com/forumdisplay.php?f=135)
-   -   Got my new Tablet (http://duc.avid.com/showthread.php?t=410912)

KeyplayerG 06-26-2020 03:00 PM

Got my new Tablet
 
So i got my new android tablet, a 10" Samsung Tab A (which was on the Avid list of approved tablets), today. I tore it open and set it up as fast as possible, so I could install Avid Control 20.6!

Then came the "Moment of Truth!" I selected the "Tracks Tab" And, just like the iPad, IT TOTALLY CRASHED NUENDO AND THE HARDWARE!

I guess I'd better start saving for Nuage (or maybe a used Smart AV Tango 2).

JingleDjango 06-29-2020 07:19 AM

Re: Got my new Tablet
 
You might need to contact Steinberg support. It sounds equally likely this is a problem with their software or their EuCon implementation. As a Pro Tools user I've had no such problems.

KeyplayerG 06-29-2020 10:10 AM

Re: Got my new Tablet
 
Quote:

Originally Posted by JingleDjango (Post 2570998)
You might need to contact Steinberg support. It sounds equally likely this is a problem with their software or their EuCon implementation. As a Pro Tools user I've had no such problems.

Yeah, THAT'S kind of a running issue now. Ever since Avid bought Euphonix, Eucon works better and better for Pro Tools Users and increasingly worse for the rest of us (Cubase, Nuendo, Logic, DP, etc.). The original draw of Eucon was that it WORKED ON EVERYTHING. Sadly, that is no longer the case and the list of bugs and omissions grows almost weekly now.:(


All times are GMT -7. The time now is 06:42 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com