Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (http://duc.avid.com/forumdisplay.php?f=17)
-   -   HELP!!! Bizzare click track/counter problem (http://duc.avid.com/showthread.php?t=154950)

oneson2k 12-15-2005 06:19 PM

HELP!!! Bizzare click track/counter problem

Running PT 7 LE on Windows XP and when I create a new session, creat an AUX track and assign the "click" plug-in everything is good.

However, when I hit play on the transport, the click only plays for maybe 2 or 3 beats and then stops. The transport continues, but the click just stops. Also, the counter is extremely jerky and jumps randomly from second to second...not smooth like 1,2,3,4...but more like 1..2.....3.4....5.

It's kind of hard to explain, but you can't sit and watch the transport counter like a stop watch, it's way to erratic.

Anyone have any suggestions? Thanks!!!!

reamyx 12-15-2005 11:14 PM

Re: HELP!!! Bizzare click track/counter problem
I'm having the same woes. I got a new motherboard and processor and rebuilt my system and thought this would be the perfect time to upgrade from 6.4 to 7. It has since been the worst mistake I have made. I have rebuilt my computer several times since then trying to get this to work properly on my pc. I got an AMD x2 4400/k8u 939 gigabyte motherboard and installed all of the motherboard drivers.

I have nothing but xp, the proper drivers, and protools on this system now and it is still having choppy counters and meters. Like you said it is hard to explain. Everything sounds and records correctly, but the meters/counters don't register in real time. This is bad cause you can't really quantize when it is doing that. This all happens whether I'm in playback or record modes. It happens on old and new sessions and with or with our plugins. Plus, my processors never get over 20 percent so it isn't a maxed out issue. I have set my RTAS plugins to 1 and 2 procs. I have set almost every setting configurations I can conjure up in there. Nothing works... just keep getting delayed reactions from the meters/counters to what is happening in real time.

I would settle for 6.9 right now cause I mainly got 7 for the free plugins, but the digidesign guys keep giving me the run around. I have tried the cs update for ptle7 to no avail. I know they are just trying to help, but I keep getting unsuitable answers. I'm very certain it is pt7 and I just want someone from digidesign to tell me "yeah it is.. just use 6.9 till we get these problems ironed out". I can't dance around this problem any longer. I need to get people recorded NOW! When I have tried to remove protools 7 so far hasn't let me install a previous version without the exe's looking for protools 7 still. Then, I think a cs might help and nothing has changed. Now I will have to reload again.

I don't want to use 6.4 anymore. I paid for 7 and I want to get 6.7 or 6.9 till they get this figured out. Like I have told them before, I feel as if I'm beta testing 7. I shouldn't have to deal with this. There has to be more people out there with this problem than me and this guy. Please post with your troubles.

oneson2k 12-16-2005 01:51 AM

Re: HELP!!! Bizzare click track/counter problem
Ok...problem solved.

As posted in another thread...I had the Athlon X2 drivers (1.2.2 from AMD) installed. After I uninstalled them (via a complete reformat of my C: drive) everything works fine.

I'm guessing if you go into the control panel and choose "add/remove programs" you'll find you have the "athlon x2" driver in there. However, don't bother unistalling it from the control panel because it won't work. You'll either have to a.) reformat your entire hard drive, or b.) use a system restore point (if enabled) to roll your pc back to before the x2 driver installation.

Give it a whirl and see if it makes a difference. It COMPLETELY solved the problem for me.

Palli-Moon 12-16-2005 01:57 AM

Re: HELP!!! Bizzare click track/counter problem
I also had that same problem...I was allways using session templates that I had created myself but I tryed to make just a new session and it worked fine...Then I just recreated my templates and all went well

reamyx 12-16-2005 07:45 AM

Re: HELP!!! Bizzare click track/counter problem
Thanks, oneson2k. Looks like we have been down the same path. I did the system restore and got it going. I remember removing the AMD driver about a week ago and it crashing xp. I had to reload it and by the time I got it loaded again I forgot to exclude the amd drivers. It is running fine now. Thanks, again for your help.

All times are GMT -7. The time now is 07:16 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com