Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2019 (http://duc.avid.com/forumdisplay.php?f=158)
-   -   2019.6 Ultimate and iMac Pro are NOT happy together... (http://duc.avid.com/showthread.php?t=405971)

Eric Seaberg 08-15-2019 01:20 PM

2019.6 Ultimate and iMac Pro are NOT happy together...
 
We've been fighting this for about 10-days. Running Mojave 10.14.6 and Ultimate 2019.6 on an iMac Pro, 2.5GHz Xeon W with 64GB RAM. Connected to 1.2PB SAN via 10GB Ethernet SMB share, but that doesn't make any difference as it doesn't work with local SSD, either.

We've got the Native card in a Sonnet 3 (Thunderbolt-3) chassis, but even trying to run a session using built-in audio and the chassis disconnected made no difference.

We startup ProTools and without any session loaded, the System Usage spikes the CPU at 100% and doesn't change. Nothing plays, nothing loads!

All background apps, i.e. Spotlight, etc., have been disabled which still makes no difference.

If the session will play, within seconds we get an error stating there's too much CPU usage by the host processor, yet Activity Monitor shows nothing running except ProTools. BTW, the session size makes no difference whatsoever... it could be a single track VO or something with 60+ tracks and crazy plug-ins.

Finally today we decided to back rev to 2019.5 after deleting all prefs and settings... and we're back to normal.

If anyone, including Avid, has something for us to try that we haven't, I'm more than happy to do so and give you a report.

For the time being, we're able to work on the older version.

JFreak 08-15-2019 01:26 PM

Re: 2019.6 Ultimate and iMac Pro are NOT happy together...
 
this sounds scary to me. escalating to supermods' attention

Eric Seaberg 08-15-2019 02:23 PM

Re: 2019.6 Ultimate and iMac Pro are NOT happy together...
 
Thanks!

jeam25 08-15-2019 03:30 PM

Re: 2019.6 Ultimate and iMac Pro are NOT happy together...
 
Hi and wow ! Meanwhile what about removing all plugins from the aax folder and move them into the unused folder ? Any difference in CPU meter ? Can you try ?

I got a friend with similar behavior and system as yours and it all end on Steven Slate plugins in his case .

DigiTechSupt 08-15-2019 05:44 PM

Re: 2019.6 Ultimate and iMac Pro are NOT happy together...
 
Mojave 10.14.6 is currently not supported to run the latest version of Pro Tools. But we'll look further in to this.
http://avid.force.com/pkb/articles/e...tibility-Chart
http://avid.force.com/pkb/articles/c...m-Requirements

Thanks for bringing this to our attention.
I've started a support case regarding your issue.
-Tope

Eric Seaberg 08-15-2019 09:10 PM

Re: 2019.6 Ultimate and iMac Pro are NOT happy together...
 
Quote:

Originally Posted by jeam25 (Post 2535577)
Hi and wow ! Meanwhile what about removing all plugins from the aax folder and move them into the unused folder ? Any difference in CPU meter ? Can you try ?

I got a friend with similar behavior and system as yours and it all end on Steven Slate plugins in his case .

Again, we get full 100% CPU spikes as soon as the app comes up with no session loaded... makes no difference on what plugins are loaded or not. We do, however, have Waves Diamond and SSL Natives, as well as what comes with the Ultimate license... that's about it.

Tech Support did start a ticket and we'll talk to them more tomorrow.


Thanks, all, for the replies.

JFreak 08-16-2019 01:36 AM

Re: 2019.6 Ultimate and iMac Pro are NOT happy together...
 
What got me scared with this is 2019.5 works fine but 2019.6 does not. And it was only a small bugfix release. What you found out practically means there might be some other random things gone wrong too so perhaps better use 2019.5 for now.

Good to hear you have a support ticket, it means Engineering is taking a look at this.

Eric Seaberg 08-16-2019 07:13 AM

Re: 2019.6 Ultimate and iMac Pro are NOT happy together...
 
Quote:

Originally Posted by DigiTechSupt (Post 2535586)
Mojave 10.14.6 is currently not supported to run the latest version of Pro Tools.

Unfortunately, High Sierra had other issues where the user was randomly logged out of the system. We did find this was a problem with the iMac Pro. Updating to Mojave solved that, but of course when we did the update, it took it to the LATEST version.

Our tech staff had purchased three or four of the newer Sonnet chassis for our video edit bays, running Avid, Adobe and DaVinci. Since they had the newer Thunderbolt 3 chassis they thought they'd install it on the iMacPro to avoid having to use the adapter back to 2 We still have the other chassis and can revert back, but stepping back the OS is a bit more challenging.

I'm hoping to hear more from tech support today.

BTW, the concept of 2019.5 working better didn't last. The editor with this system was working on one large post session for about 4-hours. During that time he had mentioned how the system had NEVER been that fast or responsive before. As soon as he closed the session, the CPU usage spiked to 100% and sat there with nothing open. Restating ProTools brought it back to reality.

One other thing we're going to try today... he had been using a large cache of 12GB due to the speed of our earlier SAN system. Now that he's got 10GB ethernet and the new system is faster, we had dropped the cache back to 2GB. Today we will attempt keeping the setting 'normal' with no cache and see what happens... reason being, as he closed out the session that worked, as soon as cache was cleared on the system usage meter, that's when CPU spiked. I have a feeling there's a correlation between the RAM usage and CPU usage as far as what ProTools is seeing.

More info later...


Thanks again for the replies, guys.

leftalive 08-16-2019 09:10 AM

Re: 2019.6 Ultimate and iMac Pro are NOT happy together...
 
Quote:

Originally Posted by Eric Seaberg (Post 2535595)
Again, we get full 100% CPU spikes as soon as the app comes up with no session loaded... makes no difference on what plugins are loaded or not.


You mean before PT even loads?

Plugins are loaded at program launch (before you've had a chance to open a session), so it may be worth trying to move them out of the folder temporarily.

Eric Seaberg 08-16-2019 09:36 AM

Re: 2019.6 Ultimate and iMac Pro are NOT happy together...
 
Plugins are all current and the same packages we've had for a long time, WAVES Diamond, SSL Native, AltiVerb & Avid stuff.

Weird thing is with minor changes this morning, everything is totally happy, so it's not plugins.

Sent some logs to Avid Support... hoping it helps.



Thanks again for all of the replies.


All times are GMT -7. The time now is 11:16 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com