Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   macOS (http://duc.avid.com/forumdisplay.php?f=92)
-   -   PT M-Powered 8 lost license (http://duc.avid.com/showthread.php?t=355542)

teichs42 06-16-2014 02:34 PM

PT M-Powered 8 lost license
 
Posting on here to get some help with a lost iLok. I have my PT M-Powered 8 license on there and I'm trying to get it back so I can use the software again. I've reported the iLok as lost and filed an RMA with them. It seems I need to get in touch with Avid and ask for them to replace my license.

Does anyone have experience with that? Do they usually give it back with no problem?

And do I seriously need to pay just to speak with their customer support?

nst7 06-16-2014 07:45 PM

Re: PT M-Powered 8 lost license
 
Support for this should be free, since it falls under registration/activation issues.

Obsidian Dragon 06-16-2014 08:29 PM

Re: PT M-Powered 8 lost license
 
Quote:

Originally Posted by nst7 (Post 2164411)
Support for this should be free, since it falls under registration/activation issues.

However, I think you pay first and then they refund the amount afterwards.

nst7 06-17-2014 07:27 AM

Re: PT M-Powered 8 lost license
 
Actually, that's not the case with registration/activation issues. There's a separate prompt when you call, or a separate way to create a registration case online. No fee is required.

What I don't know is if there is yet a separate way that they handle lost Ilok issues.


All times are GMT -7. The time now is 06:50 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com