Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2020 (http://duc.avid.com/forumdisplay.php?f=160)
-   -   PT 2020.11 Will not play most of the time (http://duc.avid.com/showthread.php?t=412845)

budster 11-24-2020 08:21 AM

PT 2020.11 Will not play most of the time
 
I just upgraded from Pro Tools ultimate 2020.9.1 to 2020.11. I have launched three previous sessions with and without video and often times I cannot get ProTools to play. I tried with and without dark mode and took Eucon off line as well. I cannot get it to play with clicking transport either. Rewind and other transport controls will work. I'm using the built-in keyboard on MacBook and another full-size keyboard. Sometimes I have to reboot fine. I have never had this issue prior.

When the keyboard does work for play and everything operates normally.

Any suggestions?


PT Ultimate 2020.11
Mac Book Pro 2.6 GHz 6-Core Intel Core i7
16GB Ram
OS Catalina 10.15.2
SSL 2 Audio Interface
Avid Dock
Avid S1

moranibus 11-25-2020 12:12 AM

Re: PT 2020.11 Will not play most of the time
 
Hi, I don't know whether that really helps you. But I discovered some issues for recording and transport, once updated to 2020.11. and had to go into prefs to change some things (which I usually don't have to do when updated). Do you maybe have Loop Transport active? If yes, disable and try again. Apart from that I would have a closer look into the prefs. Greetings.


All times are GMT -7. The time now is 11:10 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com