Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 11 (http://duc.avid.com/forumdisplay.php?f=115)
-   -   Access violation occurred, unable to read location: 0x000000003E3FFFBA (http://duc.avid.com/showthread.php?t=350579)

mesaone 02-11-2014 10:44 AM

Re: Access violation occurred, unable to read location: 0x000000003E3FFFBA
 
Check here, find the version of Trasher that matches your version of Pro Tools.

http://duc.avid.com/showthread.php?t=240118

MuzicEngineer 05-24-2014 12:08 PM

Re: Access violation occurred, unable to read location: 0x000000003E3FFFBA
 
Hi all, just wanted to add to this thread that I am having the same issue mentioned above and can't seem to make it go away.

It happened the first time on 11.1.2. After looking through here, I did a complete uninstall including prefs and databases, installed 11.1.3 and changed out my recording hard drive to a newer WD black.

After all that, I still had the error appear again during a session at the end of a recording. It never did this before unitl recently and I don't have any plugins installed on my laptop, just PT. I have no antivirus running or firewall, I keep as stripped down as I can.

What's odd about this is if I ok the error message and let it record with the weird track view, it still records everything fine. Just looks bizarre and stresses me out until I can stop and reopen session.

Has Avid commented or are there any new leads?

Thanks in advance,
Paul

mandal 06-28-2014 04:39 AM

Re: Access violation occurred, unable to read location: 0x000000003E3FFFBA
 
...any news regarding this ?

I have the same issue in PT HD 11.1.3


SiSoftware Sandra
ID
Host Name : user1-PC
Workgroup : WORKGROUP
Computer
Model : OEM System Product Name
Serial Number : System Ser**********
Chassis : Desktop
Mainboard : ASUS P7P55D-E PRO
Serial Number : 1071037********
BIOS : AMI (OEM) 1703 06/26/2012
Total Memory : 16GB DIMM DDR3
Processors
Processor : Intel(R) Core(TM) i7 CPU 870 @ 2.93GHz (4C 8T 3.08GHz/3.62GHz, 2.41GHz IMC, 4x 256kB L2, 8MB L3)
Socket/Slot : FC LGA1156
Chipset
Memory Controller : ASUS Core (Clarksfield/Lynnfield) DMI 2x 2.41GHz (4.82GHz)
Memory Controller : Intel Core Desktop (Lynnfield) UnCore 2x 2.41GHz (4.82GHz), 2x 8GB DIMM DDR3 1.34GHz 128-bit
Memory Module(s)
Memory Module : Corsair CMD16GX3M2A1600C9 8GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-25 4-33-10-5)
Memory Module : Corsair CMD16GX3M2A1600C9 8GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-25 4-33-10-5)
Video System
Monitor/Panel : BNQ BenQ V2420H
(1920x1080, 24.0")
Video Adapter : NVIDIA GeForce GTX 465 (11CU 352SP SM5.0 1.22GHz, 1GB 3.2GHz, PCIe 2.00 x16)
Graphics Processor
OpenCL GP Processor : NVIDIA GeForce GTX 465 (352SP 11C 1.22GHz, 1GB 3.2GHz)
Compute Shader Processor : NVIDIA GeForce GTX 465 (352SP 11C 1.22GHz, 1GB 3.2GHz)
Storage Devices
WDC WD1002FAEX-00Z3A0 (1TB, SATA600, 3.5", 7200rpm) : 932GB (D:)
Samsung SSD 840 EVO 120GB (120GB, SATA600, SSD) : 112GB (C:)
Samsung SSD 840 PRO Series (256GB, SATA600, SSD) : 238GB (F:)
Optiarc DVD RW AD-5260S (SATA150, DVD+-RW, CD-RW, 2MB Cache) : N/A (E:)
Logical Storage Devices
Hard Disk (D:) : 932GB (NTFS) @ WDC WD1002FAEX-00Z3A0 (1TB, SATA600, 3.5", 7200rpm)
Hard Disk (C:) : 112GB (NTFS) @ Samsung SSD 840 EVO 120GB (120GB, SATA600, SSD)
Samsung1 (F:) : 238GB (NTFS) @ Samsung SSD 840 PRO Series (256GB, SATA600, SSD)
Optical Drive (E:) : N/A @ Optiarc DVD RW AD-5260S (SATA150, DVD+-RW, CD-RW, 2MB Cache)
Peripherals
LPC Hub Controller 1 : ASUS P55 LPC Interface Controller
LPC Legacy Controller 1 : T0 B3-53
Audio Device : ASUS P55/PM55/3400 High Definition Audio
Audio Codec : VIA 4441
Audio Device : ZOTAC International (MCO) GF100 High Definition Audio Controller
Audio Codec : nVidia Mutara V08 [NV2]
Audio Codec : nVidia Mutara V08 [NV2]
Audio Codec : nVidia Mutara V08 [NV2]
Disk Controller : ASUS P55/PM55/3400 4 port SATA IDE Controller
Disk Controller : ASUS P55/PM55/3400 2 port SATA IDE Controller
Disk Controller : ASUS JMB36X PCIE-to-SATAII/IDE RAID Controller
Disk Controller : ASUS 88SE9120 SATA-600 Controller
USB Controller 1 : ASUS P55/PM55/3400 USB2 Enhanced Host Controller
USB Controller 2 : ASUS P55/PM55/3400 USB2 Enhanced Host Controller
USB Controller 3 : ASUS Renesas Electronics USB 3.0 Host Controller
FireWire/1394 Controller 1 : ASUS VIA VT6308 1394 OHCI Controller
SMBus/i2c Controller 1 : Intel ICH SMBus
Printers and Faxes
Printer : Send To Microsoft OneNote 2010 Driver (1200x1200, Colour)
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)
Printer : Canon Inkjet PIXMA iP4000 (600x600, USB, Colour)
Network Services
Network Adapter : Realtek PCIe GBE Family Controller (Ethernet, 1Gbps)
Operating System
Windows System : Microsoft Windows 7 Home 6.01.7601 (Service Pack 1)
Platform Compliance : x64
Windows Experience Index
Current System : 7.5

sw rec 06-28-2014 07:56 AM

Re: Access violation occurred, unable to read location: 0x000000003E3FFFBA
 
PT 11.1.3 Native, Win 7-64, same issue, consistently the FIRST time I try to record in a session. Delete the track, start over, it's fine. While I don't have the actual number handy, I DO know it's exactly the same location number every time. And once I've started over with recording, it doesn't do it again. Odd. Doesn't do it on PT10, ever.

mandal 06-30-2014 09:35 PM

Re: Access violation occurred, unable to read location: 0x000000003E3FFFBA
 
:confused: ...is this fixed in the PT 11.2 ??

JFFortin 07-16-2014 08:21 AM

Re: Access violation occurred, unable to read location: 0x000000003E3FFFBA
 
I have the same problem since using PT 11.x
Fresh install from scratch (including Windows) does not resolve my problem.
Using Windows 7 64 bit. That bug only appears when recording, not in edit mode and never happended on PT 10.

digiallen 08-15-2014 02:12 AM

Re: Access violation occurred, unable to read location: 0x000000003E3FFFBA
 
1 Attachment(s)
Same Here. Windows 7 64 bit, Pro Tools 11.2. Error Code, Access violation occurred, unable to read location: 0x000000002DBEF78A

This bug appears during record.

Please help.

Thanks,
Allen

Class-A 05-13-2015 02:37 PM

Re: Access violation occurred, unable to read location: 0x000000003E3FFFBA
 
It just happened to me...

Access violation occurred, unable to read location: 0x00000000316CFE9A

Pro Tools 11.1.2
Win. 7 Pro

Never happened before. Same issue. Waveform looks odd, but plays normal.

Must be something simple...


All times are GMT -7. The time now is 08:13 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com