Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   Strange problem using monitor outs and outs 1+2 (http://duc.avid.com/showthread.php?t=51259)

CCash 01-11-2003 11:03 PM

Strange problem using monitor outs and outs 1+2
 
I'm trying different patching and monitoring setups. To oversimplify the setup, I can narrow down that the problem happens when:

I connect the digi001 1+2 outs to a Berhinger 4 channel headphone amp, and then connect the 001 Monitor Outs to my powered monitors. To calibrate, I use the Signal Generator plug-in on a soloed stereo track, outputting 1kHz @ -18dBFS (my 0VU reference) to outs 1+2.

Even with all volume controls down on the 001 and the headphone amp, a not-so-quiet, very distorted signal of the 1kHz plays through my monitors.

If I pull either the digi001 1-2 or Monitor Outs, the problem goes away. If I patch the digi001 1-2 outs to various equipment other than the headphone amp, the level and amount of 1k signal I hear "bleeding" through the monitors changes. Patching the monitor outs into certain balanced equipment eliminates it completely, and it is worst with the Berhinger.

The inputs of the Berhinger Power-Play Headphone Amp are suppossed to be balanced. I am using balanced cables. Sounds to me like some kind of impedance loading deal, or some "forced feedback" type-thing.

Any electronics gurus have any ideas? I'm worried about this because I wonder how much distortion is creeping into the monitors with regular program. Hate this mystery crap...

CCash 01-11-2003 11:35 PM

Re: Strange problem using monitor outs and outs 1+2
 
Mystery solved (for the curious): The headphone amp has a "main out", which is a nice way to send your headphone mix down the line to another piece of gear. I had it connected to another cheapo amp,using unbalanced cables. When I pulled these or swapped them for balanced, the distorted 1k went away. Nice.


All times are GMT -7. The time now is 05:20 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com