Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   Should I update driver? (http://duc.avid.com/showthread.php?t=278396)

harland 07-21-2010 10:45 AM

Should I update driver?
 
Hi,
I have an 002 and LE 7.4
I also run Cubase 5.0 and no problems using the 002 with it. Except that I did the free upgrade to 5.5 and now no sound passes. So my question is, will updating to the latest Digi drivers for the 002 cause me any problems even though I'm still running 7.4? If not, then I'll try that in an effort to make Cubase 5.5 work with the 002.
Thanks in advance,
Harland

harland 07-21-2010 08:00 PM

Re: Should I update driver?
 
I don't know where the actual driver app is located, but in Applications > Digidesign > Documentation > Drivers there is a couple of PDF's which indicate that the driver version is 7.4. Is this the latest driver or is there something else that I should update to? Is the "Digi CoreAudio Manager" app the actual driver? (it is ver 7.4 too)

flommer 07-21-2010 11:11 PM

Re: Should I update driver?
 
Drivers for the digi hardware are part of the ProTools software package and are not installable/up-dateable independently.......

Unless you do not want to use ProTools at all but only want to use the digi hardware with other software. In this case you can uninstall PT and use the "Standalone Core Audio Driver" (which has a new version 8.something)

But you can not install both. If you try to install the standalone driver over a PT installation then, to quote DTS, "bad things will happen".

Not sure if Cubase will need the newer hardware drivers... It doesn't seem likely because as long as Core Audio can work with your hardware, then it is Cubase that must work with Core Audio... Maybe that is where the problem lies.

Have you tried launching the Core Audio Manager? That should be launched first and then try Cubase. (PT can not be running when the CAM is used) The CAM can be set to launch automatically whenever an app that will use it is launched, but maybe it is not receiving the "call" from Cubase?

harland 07-22-2010 09:11 AM

Re: Should I update driver?
 
Thanks Flommer. Everything you say sounds very reasonable. I did try opening the CAM first and then opening Cubase but I still get no sound. I'm sure you're right that the problem lies with Cubase, as it worked perfectly before the upgrade from 5.0 to 5.5

It may be better for me to simply go back to ver 5.0 and wait until they sort it out.

I'll post your reply in the Cubase forum and see what the guy says who suggested updating the Digi drivers.

DigiTechSupt 07-22-2010 09:22 AM

Re: Should I update driver?
 
You might want to try the Core Audio troubleshooting steps from the General Troubleshooting thread (they're in one of the replies), as that may help.

harland 07-22-2010 09:09 PM

Re: Should I update driver?
 
Thank you! I tried that and had no luck with it.


All times are GMT -7. The time now is 05:29 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com