Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   Safe to upgrade to 10.3.7 when using 6.4 LE on G5? (http://duc.avid.com/showthread.php?t=124670)

Brennen 12-28-2004 09:56 AM

Safe to upgrade to 10.3.7 when using 6.4 LE on G5?
 
So I'm still stuck on 10.3.4 because Digidesign hasn't posted anything about .6 or .7 being tested and approved. Is anybody using 6.4 LE with .7? Do we have to wait for them to say it is ok to upgrade?

Thanks

hmorovic 12-29-2004 05:53 AM

Re: Safe to upgrade to 10.3.7 when using 6.4 LE on
 
I'm using since a couple of weeks 10.3.7 with PT 6.4 on a PM 2x2.5G with no problems at all!

Hope this helps,

H.

Brennen 12-29-2004 06:20 PM

Re: Safe to upgrade to 10.3.7 when using 6.4 LE on
 
Thanks!

I'm using a 002 as well, so it's the same base system.


All times are GMT -7. The time now is 02:12 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com